update-notifier says 'check for updates', but the update-manager button is labelled 'Check'

Bug #271912 reported by Steve Langasek on 2008-09-18
4
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Low
Mackenzie Morgan

Bug Description

Binary package hint: update-notifier

Currently the update-notifier is complaining at me with a triangle with an exclamation mark in it. Mousing over it to see why, it tells me that I should the package information is out-of-date, and I should run 'check for updates' to correct this. But the button in update-manager is simply labelled 'Check', not 'check for updates'; the two should be in sync.

Steve Langasek (vorlon) on 2008-09-18
Changed in update-notifier:
importance: Undecided → Low
Changed in update-notifier:
status: New → Confirmed
Changed in update-notifier:
assignee: nobody → maco.m
Mackenzie Morgan (maco.m) wrote :

I marked the status In Progress because it's not merged, but I've attached a branch that I think should fix this.

Changed in update-notifier:
status: Confirmed → In Progress
Mackenzie Morgan (maco.m) wrote :

Note:
Something's wrong with Launchpad that's making the update-manager branch display as empty on LP.net, but it branches just fine.

There are two branches attached.
update-manager --> change button to match notification
update-notifier --> change notification to match button

There were two ways to fix it this, so pick whichever is preferable.

Changed in update-notifier:
status: In Progress → Triaged
Gabor Kelemen (kelemeng) wrote :
Changed in update-notifier:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers