backend_helper.py crashed with Depends in _run(): libtk8.6 (>= 8.6.0) aber 8.6.4+dfsg-3 ist bereits installiert

Bug #1542822 reported by Anton Turnwald on 2016-02-07
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Medium
Unassigned

Bug Description

Hello, I have no idea what happens, during an update UBUNTU 16.04 it crashed, that's all

ProblemType: Crash
DistroRelease: Ubuntu 16.04
Package: update-notifier-common 3.165
ProcVersionSignature: Ubuntu 4.4.0-3.17-generic 4.4.1
Uname: Linux 4.4.0-3-generic x86_64
ApportVersion: 2.19.4-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Feb 7 10:38:42 2016
ExecutablePath: /usr/lib/update-notifier/backend_helper.py
InstallationDate: Installed on 2015-11-03 (95 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151027)
InterpreterPath: /usr/bin/python3.5
PackageArchitecture: all
ProcCmdline: /usr/bin/python3 /usr/lib/update-notifier/backend_helper.py install_all_updates
PythonArgs: ['/usr/lib/update-notifier/backend_helper.py', 'install_all_updates']
SourcePackage: update-notifier
Title: backend_helper.py crashed with Depends in _run(): libtk8.6 (>= 8.6.0) aber 8.6.4+dfsg-3 ist bereits installiert
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dialout dip lp lpadmin plugdev sambashare sudo
modified.conffile..etc.apt.apt.conf.d.10periodic: [modified]
mtime.conffile..etc.apt.apt.conf.d.10periodic: 2015-11-03T17:27:21.310863

Anton Turnwald (aturnwald) wrote :
tags: removed: need-duplicate-check
Changed in update-notifier (Ubuntu):
importance: Undecided → Medium
information type: Private → Public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-notifier (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers