Files left after purge

Bug #1348434 reported by Keith Dunwoody on 2014-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Debian)
Fix Released
Unknown
update-notifier (Ubuntu)
Undecided
Unassigned

Bug Description

While testing with piuparts, after purging a number of files are left on the system:

0m40.1s ERROR: FAIL: Package purging left files on system:
  /var/lib/apt/periodic/update-success-stamp not owned
  /var/lib/update-notifier owned by: update-notifier-common
  /var/lib/update-notifier/dpkg-run-stamp not owned

I believe this is caused by https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=606623, which is fixed in Debian but does not appear to be fixed in Ubuntu.

Changed in update-notifier (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.