backend_helper.py crashed with skype in _run(): Depends: skype-bin but it is not installed

Bug #1214754 reported by Mirko Brankovic on 2013-08-21
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Medium
Unassigned

Bug Description

skype install failed, well skype-bin actualy failed to install.

ProblemType: Crash
DistroRelease: Ubuntu 13.04
Package: update-notifier-common 0.132
Uname: Linux 3.9.0-030900-generic i686
ApportVersion: 2.9.2-0ubuntu5
Architecture: i386
Date: Wed Aug 21 09:04:20 2013
ExecutablePath: /usr/lib/update-notifier/backend_helper.py
InstallationDate: Installed on 2013-03-04 (169 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
InterpreterPath: /usr/bin/python2.7
MarkForUpload: True
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/update-notifier/backend_helper.py install_all_updates
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/lib/update-notifier/backend_helper.py', 'install_all_updates']
SourcePackage: update-notifier
Title: backend_helper.py crashed with skype in _run(): Depends: skype-bin but it is not installed
UpgradeStatus: Upgraded to raring on 2013-07-26 (25 days ago)
UserGroups: adm cdrom dip libvirtd lpadmin plugdev sambashare sudo

tags: removed: need-duplicate-check
Changed in update-notifier (Ubuntu):
importance: Undecided → Medium
information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers