package update-notifier-common 0.119ubuntu8.6 failed to install/upgrade: el subprocés s'ha instaŀlat el script post-installation retornà el codi d'eixida d'error 137

Bug #1084432 reported by Xevi on 2012-11-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Undecided
Unassigned

Bug Description

fggfhg

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: update-notifier-common 0.119ubuntu8.6
ProcVersionSignature: Ubuntu 3.2.0-33.52-generic-pae 3.2.31
Uname: Linux 3.2.0-33-generic-pae i686
ApportVersion: 2.0.1-0ubuntu15
Architecture: i386
Date: Thu Nov 22 18:25:08 2012
ErrorMessage: el subprocés s'ha instaŀlat el script post-installation retornà el codi d'eixida d'error 137
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: update-notifier
Title: package update-notifier-common 0.119ubuntu8.6 failed to install/upgrade: el subprocés s'ha instaŀlat el script post-installation retornà el codi d'eixida d'error 137
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.apt.apt.conf.d.10periodic:
 APT::Periodic::Update-Package-Lists "1";
 APT::Periodic::Download-Upgradeable-Packages "0";
 APT::Periodic::AutocleanInterval "0";
 APT::Periodic::Unattended-Upgrade "0";
mtime.conffile..etc.apt.apt.conf.d.10periodic: 2012-11-28T11:37:00.858737

Xevi (kin-oloti) wrote :
Brian Murray (brian-murray) wrote :

From DpkgTerminalLog:

ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/courie32.exe
^[OF

Killed
dpkg: s'ha produït un error en processar update-notifier-common (--configure):
 el subprocés s'ha instaŀlat el script post-installation retornà el codi d'eixida d'error 137
dpkg: problemes de dependències impedeixen la configuració de ttf-mscorefonts-installer:
 ttf-mscorefonts-installer depèn de update-notifier-common (>= 0.119ubuntu2); tot i així:
  El paquet update-notifier-common encara no està configurat.
dpkg: s'ha produït un error en processar ttf-mscorefonts-installer (--configure):
 problemes de dependències - es deixa sense configurar
S'està configurant libexpat1-dev (2.0.1-7.2ubuntu1.1)…

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers