backend_helper.py crashed with linux-image-generic in _run(): Depends: linux-image-3.5.0-11-generic but it is not installed

Bug #1041960 reported by Thierry Stoll on 2012-08-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Medium
Unassigned

Bug Description

Problem updating Kernel

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: update-notifier-common 0.121ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic i686
ApportVersion: 2.5.1-0ubuntu2
Architecture: i386
CrashCounter: 1
Date: Sun Aug 26 23:17:01 2012
ExecutablePath: /usr/lib/update-notifier/backend_helper.py
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423.1)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/update-notifier/backend_helper.py install_all_updates
PythonArgs: ['/usr/lib/update-notifier/backend_helper.py', 'install_all_updates']
SourcePackage: update-notifier
Title: backend_helper.py crashed with linux-image-generic in _run(): Depends: linux-image-3.5.0-11-generic but it is not installed
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
modified.conffile..etc.apt.apt.conf.d.10periodic:
 APT::Periodic::Update-Package-Lists "7";
 APT::Periodic::Download-Upgradeable-Packages "0";
 APT::Periodic::AutocleanInterval "0";
mtime.conffile..etc.apt.apt.conf.d.10periodic: 2012-08-23T21:53:39.328722

Thierry Stoll (thierrystoll) wrote :
tags: removed: need-duplicate-check
Changed in update-notifier (Ubuntu):
importance: Undecided → Medium
information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers