backend_helper.py crashed with python3 in _run(): Depends: python3-minimal (= 3.2.3-2ubuntu1) but 3.2.3-4 is installed

Bug #1025205 reported by Mark Rooney on 2012-07-16
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Medium
Unassigned

Bug Description

Dependancy issue in 12.10 with python version 3.

Synaptic reports Version 3.2.3-2 installed and cannot upgrade to 3.2.3-4 using the terminal or synaptic

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: update-notifier-common 0.119ubuntu15
ProcVersionSignature: Ubuntu 3.5.0-4.4-generic 3.5.0-rc6
Uname: Linux 3.5.0-4-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.3-0ubuntu4
Architecture: amd64
Date: Mon Jul 16 20:15:30 2012
ExecutablePath: /usr/lib/update-notifier/backend_helper.py
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120509)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/update-notifier/backend_helper.py install_all_updates
ProcEnviron:
 LANGUAGE=en_AU:en
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/lib/update-notifier/backend_helper.py', 'install_all_updates']
SourcePackage: update-notifier
Title: backend_helper.py crashed with python3 in _run(): Depends: python3-minimal (= 3.2.3-2ubuntu1) but 3.2.3-4 is installed
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Mark Rooney (rooney-mark-a) wrote :
description: updated
tags: removed: need-duplicate-check
Changed in update-notifier (Ubuntu):
importance: Undecided → Medium
information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers