update-manager 1:21.10.3 source package in Ubuntu

Changelog

update-manager (1:21.10.3) impish; urgency=medium

  * Use gi.require_version('Gtk', '3.0') to ensure we load the right version.

 -- Brian Murray <email address hidden>  Thu, 15 Jul 2021 09:16:06 -0700

Upload details

Uploaded by:
Brian Murray
Uploaded to:
Impish
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Impish: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
update-manager_21.10.3.tar.gz 2.9 MiB a161f49d1eb412fa987b3515eae93eed80d040c0507a17a4bfbd0a809ed679c3
update-manager_21.10.3.dsc 2.0 KiB 08f41d1cca492f65949441ed6536ea97d124d556382475fc6929fef4d714d5ef

Available diffs

View changes file

Binary packages built by this source

python3-update-manager: python 3.x module for update-manager

 Python module for update-manager (UpdateManager).
 .
 This package contains the python 3.x version of this module.

update-manager: GNOME application that manages apt updates

 This is the GNOME apt update manager. It checks for updates and lets the user
 choose which to install.

update-manager-core: manage release upgrades

 This is the core of update-manager and the release upgrader