Could not upgrade to Kubuntu 12.04

Bug #989438 reported by Claus Gindhart on 2012-04-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to update from Ubuntu 11.10 with Kernel
Linux claugi-Latitude-E5520 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 20:45:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

But, it fails with the error message

Could not install the upgrades
Error during commit 'E:Couldn't configure pre-depend
libtinfo5 for libncurses5, probably a dependency cycle.

Claus Gindhart (claus-gindhart) wrote :
tags: added: dist-upgrade
Claus Gindhart (claus-gindhart) wrote :
Claus Gindhart (claus-gindhart) wrote :
Claus Gindhart (claus-gindhart) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-manager (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers