[apport] package clamsmtp failed to install/upgrade:

Bug #98683 reported by C Beane on 2007-03-29
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: clamsmtp

Upgrading from 6.10 to 7.04 beta this problem arose using the upgrade tool.

ProblemType: Package
Date: Thu Mar 29 12:59:04 2007
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 2
Package: clamsmtp
SourcePackage: clamsmtp

Scott Kitterman (kitterman) wrote :

I upgraded today and it went smoothly. Were you able to get clamsmtp working?

Changed in clamsmtp:
status: Unconfirmed → Needs Info
assignee: nobody → chris-nstel
C Beane (chris-nstel) wrote :

I uninstalled the clamsmtp and reinstalled and it is working now. The problem must have been just in the upgrade tool.

Scott Kitterman (kitterman) wrote :

Which upgrade tool did you use? When I did the upgrade using aptitude dist-upgrade, there were no errors.

The clamsmtp postinst script has multiple places it returns and exit status 2, but they appear to be user, file, and permission related. I expect the problem has to do with the way the upgrade tool is calling the postinst script. I'd like to be able to reassign this to the correct tool.

C Beane (chris-nstel) wrote :

I upgraded via update-manager following the provided instructions on Ubuntu's website:
 Upgrade Ubuntu 6.10 (Edgy Eft) to Ubuntu 7.04 (Feisty Fawn)

Ubuntu 7.04 is the current development version of the Ubuntu operating system. It is to be released in April 19th 2007.The common name given to this release from the time of its early development was “Feisty Fawn”.

gksu “update-manager -c -d”

Scott Kitterman (kitterman) wrote :

Thanks. Reassigning to update-manager.

Changed in clamsmtp:
assignee: chris-nstel → nobody
status: Needs Info → Unconfirmed
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers