Ubuntu

Comment 23 for bug 862129

perl-modules: /usr/share/perl/5.12.4/File/Temp.pm

darkrain@vortex:~$ dpkg -s perl-modules update-inetd
Package: perl-modules
Status: install ok unpacked
Priority: standard
Section: perl
Installed-Size: 24832
Maintainer: Ubuntu Developers <email address hidden>
Architecture: all
Source: perl
Version: 5.12.4-4
Config-Version: 5.10.1-17ubuntu4.1
Replaces: libansicolor-perl, libarchive-tar-perl, libattribute-handlers-perl, libautodie-perl, libcgi-pm-perl, libclass-isa-perl, libcpanplus-perl, libdigest-perl, libextutils-cbuilder-perl, libextutils-command-perl, libextutils-install-perl, libextutils-parsexs-perl, libfile-path-perl, libfile-spec-perl, libfile-temp-perl, libi18n-langtags-perl, libio-zlib-perl, liblocale-codes-perl, liblocale-maketext-perl, liblocale-maketext-simple-perl, libmath-bigint-perl, libmath-complex-perl, libmodule-build-perl, libmodule-corelist-perl, libmodule-load-conditional-perl, libmodule-load-perl, libmodule-pluggable-perl, libnet-perl, libnet-ping-perl, libparams-check-perl, libparent-perl, libparse-cpan-meta-perl, libperl4-corelibs-perl, libpod-escapes-perl, libpod-parser-perl, libpod-plainer-perl, libpod-simple-perl, libshell-perl, libswitch-perl, libtest-harness-perl, libtest-simple-perl, libthread-queue-perl, libtime-local-perl, libunicode-collate-perl, libversion-perl, podlators-perl
Provides: libansicolor-perl, libarchive-tar-perl, libattribute-handlers-perl, libautodie-perl, libcgi-pm-perl, libcpanplus-perl, libdigest-perl, libextutils-cbuilder-perl, libextutils-command-perl, libextutils-install-perl, libextutils-parsexs-perl, libfile-path-perl, libfile-spec-perl, libfile-temp-perl, libi18n-langtags-perl, libio-zlib-perl, liblocale-codes-perl, liblocale-maketext-perl, liblocale-maketext-simple-perl, libmath-bigint-perl, libmath-complex-perl, libmodule-build-perl, libmodule-corelist-perl, libmodule-load-conditional-perl, libmodule-load-perl, libmodule-pluggable-perl, libnet-perl, libnet-ping-perl, libparams-check-perl, libparent-perl, libparse-cpan-meta-perl, libperl4-corelibs-perl, libpod-escapes-perl, libpod-parser-perl, libpod-simple-perl, libshell-perl, libtest-harness-perl, libtest-simple-perl, libthread-queue-perl, libtime-local-perl, libunicode-collate-perl, libversion-perl, podlators-perl
Depends: perl (>= 5.12.4-1)
Recommends: libswitch-perl, libpod-plainer-perl, libclass-isa-perl
Breaks: libansicolor-perl (<< 2.02), libarchive-tar-perl (<< 1.54), libattribute-handlers-perl (<< 0.87), libautodie-perl (<< 2.06.01), libcgi-pm-perl (<< 3.49-1squeeze1), libclass-isa-perl (<< 0.36), libcpanplus-perl (<< 0.90), libdigest-perl (<< 1.16), libextutils-cbuilder-perl (<< 0.2700), libextutils-command-perl (<< 1.16), libextutils-install-perl (<< 1.55), libextutils-parsexs-perl (<< 2.210000), libfile-path-perl (<< 2.08.01), libfile-spec-perl (<< 3.3101), libfile-temp-perl (<< 0.22), libi18n-langtags-perl (<< 0.35-1), libio-zlib-perl (<< 1.10), liblocale-codes-perl (<< 2.07), liblocale-maketext-perl (<< 1.14), liblocale-maketext-simple-perl (<< 0.21), libmath-bigint-perl (<< 1.89.01), libmath-complex-perl (<< 1.56), libmodule-build-perl (<< 0.360300), libmodule-corelist-perl (<< 2.50), libmodule-load-conditional-perl (<< 0.38), libmodule-load-perl (<< 0.16), libmodule-pluggable-perl (<< 3.9), libnet-perl (<= 1:1.22), libnet-ping-perl (<< 2.36), libparams-check-perl (<< 0.26-1), libparent-perl (<< 0.223), libparse-cpan-meta-perl (<< 1.40), libpod-escapes-perl (<< 1.04), libpod-parser-perl (<< 1.37), libpod-plainer-perl (<< 1.02), libpod-simple-perl (<< 3.14), libshell-perl (<< 0.72.01), libswitch-perl (<< 2.16), libtest-harness-perl (<< 3.17), libtest-simple-perl (<< 0.94), libthread-queue-perl (<< 2.11), libtime-local-perl (<< 1.1901.01), libunicode-collate-perl (<< 0.52.01), libversion-perl (<< 1:0.8200), podlators-perl (<< 2.3.1)
Conffiles:
 /etc/perl/Net/libnet.cfg fb2946cae573b8ed3d654a180d458733
Description: Core Perl modules
 Architecture independent Perl modules. These modules are part of Perl and
 required if the `perl' package is installed.
 .
 Note that this package only exists to save archive space and should be
 considered an internal implementation detail of the `perl' package.
 Other packages should not depend on `perl-modules' directly, they
 should use `perl' (which depends on `perl-modules') instead.
Original-Maintainer: Niko Tyni <email address hidden>

Package: update-inetd
Status: install ok unpacked
Priority: optional
Section: admin
Installed-Size: 128
Maintainer: Ubuntu Developers <email address hidden>
Architecture: all
Version: 4.38+nmu1
Config-Version: 4.38
Depends: debconf (>= 0.5) | debconf-2.0, libfile-temp-perl, libfile-copy-recursive-perl
Conflicts: netbase (<< 4.27)
Description: inetd configuration file updater
 This package provides a program used by other packages to
 automatically update /etc/inetd.conf, the configuration file shared
 by all implementations of the Internet super-server.
 .
 Note that xinetd is not supported by this package.
Original-Maintainer: Serafeim Zanikolas <email address hidden>