Ubuntu

Comment 17 for bug 862129

Colin Watson (cjwatson) wrote :

I've suggested a patch to update-inetd to make it tolerate perl-base/perl-modules desync, and an added Breaks in perl-base to match this; see the linked Debian bug reports. I think that if we did this we could avoid needing to change update-manager, since apt would install the improved update-inetd first (even just unpacking it would be enough). We could SRU update-inetd and perl for this.

Steve, Michael, do you agree with this assessment?