Comment 4 for bug 86028

When I upgraded from Feisty to Hardy beta recently, it asked about replacing a /etc file related to Bluez, and it re-asked me if I wanted to accept Java's contract.

There must be a way to determine if a package upgrade is going to ask a question. In which case it should be possible to move those to the end.