Bug Nr. 67999 isn't solved by installing python-vte

Bug #82821 reported by Johansen on 2007-02-02
2
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Hi!

I tried to update my system to edgy but unfotunatly I got an error message "can't find DistUpgradeViewGtk" with the command "sudo sh /cdrom/cdromupgrade". After reading this forum I tried to solve the problem by installing "python-vte" but this didn't work.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

What system do you use? Ubuntu? kubuntu? Can you please make sure that the "update-manager" package is installed (in addition to python-vte)? Does that solve the problem for you?

Thanks,
 Michael

Changed in update-manager:
status: Unconfirmed → Needs Info
Johansen (huwabaua) wrote :

Yes, installing the "update-manager" package solved the problem. I am running a kubuntu system.

Thanks for your great help!

Launchpad Janitor (janitor) wrote :

[Expired for update-manager (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers