update-manager crashed with UnicodeDecodeError in _set_error(): 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)

Bug #736892 reported by Simon Hard on 2011-03-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Update manager crashed when i called it up from the menu.
It displayed applicable updates, asked for my credentials and crashed

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: update-manager 1:0.146.1
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic x86_64
Architecture: amd64
Date: Thu Mar 17 15:38:44 2011
ExecutablePath: /usr/bin/update-manager
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110202)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python2.7 /usr/bin/update-manager
ProcEnviron:
 LANGUAGE=nl_NL:nl:en_GB:en
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/update-manager']
SourcePackage: update-manager
Title: update-manager crashed with UnicodeDecodeError in _set_error(): 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)
UpgradeStatus: Upgraded to natty on 2011-02-23 (22 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Simon Hard (simon-hard) wrote :
Simon Hard (simon-hard) wrote :

This was from a working installation, started from alpha1 upgraded to alpha2, has been running for weeks now

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #732169, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments