unable to upgrade to 10.10

Bug #716897 reported by steveored on 2011-02-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

file:///var/log/dist-upgrade/20110211-0850/apt.log
file:///var/log/dist-upgrade/20110211-0850/main.log
file:///var/log/dist-upgrade/20110211-0850/term.log

You are using Ubuntu 10.04 LTS - the Lucid Lynx
Version: 2.30.2 GNOME Build Date: 25/06/10

RedSingularity (redsingularity) wrote :

Thanks for taking the time to report this bug. Please attach all the files located in /var/log/dist-upgrade. Afterwards, run the following command:

apport-collect 716897

Changed in update-manager (Ubuntu):
status: New → Incomplete
tags: added: lucid2maverick
  • apt.log Edit (46.5 KiB, text/x-log; charset=US-ASCII; name="apt.log")

On 12 February 2011 07:27, RedSingularity <email address hidden> wrote:

> Thanks for taking the time to report this bug. Please attach all the
> files located in /var/log/dist-upgrade. Afterwards, run the following
> command:
>
> apport-collect 716897
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>
> ** Tags added: lucid2maverick
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/716897
>
> Title:
> unable to upgrade to 10.10
>
> Status in “update-manager” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: update-manager
>
> file:///var/log/dist-upgrade/20110211-0850/apt.log
> file:///var/log/dist-upgrade/20110211-0850/main.log
> file:///var/log/dist-upgrade/20110211-0850/term.log
>
> You are using Ubuntu 10.04 LTS - the Lucid Lynx
> Version: 2.30.2 GNOME Build Date: 25/06/10
>
> To unsubscribe from this bug, go to:
>
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/716897/+subscribe
>

RedSingularity (redsingularity) wrote :

Seems to be a duplicate of bug 645064. Marking.

Changed in update-manager (Ubuntu):
status: Incomplete → Confirmed
RedSingularity (redsingularity) wrote :

Sorry, before I mark it lets just confirm. Attach your sources list by running:

cat /etc/apt/sources.list > ~/Desktop/Sources1

The file will be located on your desktop.

Changed in update-manager (Ubuntu):
status: Confirmed → Incomplete
steveored (hales-steve) wrote :
  • Sources1 Edit (2.9 KiB, application/octet-stream; name=Sources1)

File as requested attached.

Thanks
Steve

On 13 February 2011 05:15, RedSingularity <email address hidden> wrote:

> Sorry, before I mark it lets just confirm. Attach your sources list by
> running:
>
> cat /etc/apt/sources.list > ~/Desktop/Sources1
>
> The file will be located on your desktop.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/716897
>
> Title:
> unable to upgrade to 10.10
>
> Status in “update-manager” package in Ubuntu:
> Confirmed
>
> Bug description:
> Binary package hint: update-manager
>
> file:///var/log/dist-upgrade/20110211-0850/apt.log
> file:///var/log/dist-upgrade/20110211-0850/main.log
> file:///var/log/dist-upgrade/20110211-0850/term.log
>
> You are using Ubuntu 10.04 LTS - the Lucid Lynx
> Version: 2.30.2 GNOME Build Date: 25/06/10
>
> To unsubscribe from this bug, go to:
>
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/716897/+subscribe
>

RedSingularity (redsingularity) wrote :

Ok, its not the same issue. Please run the following and post the output here:

ls -l /etc/apt

steveored (hales-steve) wrote :

Here it is:

total 48
drwxr-xr-x 2 root root 4096 2011-01-20 22:20 apt.conf.d
drwxr-xr-x 2 root root 4096 2009-10-15 20:24 preferences.d
-rw------- 1 root root 0 2009-04-21 18:29 secring.gpg
-rw-r--r-- 1 root root 2950 2011-02-11 20:43 sources.list
drwxr-xr-x 2 root root 4096 2009-04-17 05:27 sources.list.d
-rw-r--r-- 1 root root 2950 2011-02-11 20:42 sources.list.distUpgrade
-rw-r--r-- 1 root root 2950 2011-02-11 00:17 sources.list.save
-rw------- 1 root root 1200 2009-04-21 18:29 trustdb.gpg
-rw-r--r-- 1 root root 7926 2009-07-08 12:31 trusted.gpg
-rw-r--r-- 1 root root 6713 2009-04-21 18:29 trusted.gpg~
drwxr-xr-x 2 root root 4096 2010-05-14 16:37 trusted.gpg.d

On 13 February 2011 21:34, RedSingularity <email address hidden> wrote:

> Ok, its not the same issue. Please run the following and post the
> output here:
>
> ls -l /etc/apt
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/716897
>
> Title:
> unable to upgrade to 10.10
>
> Status in “update-manager” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: update-manager
>
> file:///var/log/dist-upgrade/20110211-0850/apt.log
> file:///var/log/dist-upgrade/20110211-0850/main.log
> file:///var/log/dist-upgrade/20110211-0850/term.log
>
> You are using Ubuntu 10.04 LTS - the Lucid Lynx
> Version: 2.30.2 GNOME Build Date: 25/06/10
>
> To unsubscribe from this bug, go to:
>
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/716897/+subscribe
>

RedSingularity (redsingularity) wrote :

Great. Now attach the files located in the "sources.list.d" directory. There may be a few.

RedSingularity (redsingularity) wrote :

Found the real duplicate and confirmed it on my system. Duplicate of bug 614993. Marking.

Changed in update-manager (Ubuntu):
status: Incomplete → Confirmed
steveored (hales-steve) wrote :

where do i find the sources in d directory?

On 14 February 2011 00:52, RedSingularity <email address hidden> wrote:

> Great. Now attach the files located in the "sources.list.d" directory.
> There may be a few.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/716897
>
> Title:
> unable to upgrade to 10.10
>
> Status in “update-manager” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: update-manager
>
> file:///var/log/dist-upgrade/20110211-0850/apt.log
> file:///var/log/dist-upgrade/20110211-0850/main.log
> file:///var/log/dist-upgrade/20110211-0850/term.log
>
> You are using Ubuntu 10.04 LTS - the Lucid Lynx
> Version: 2.30.2 GNOME Build Date: 25/06/10
>
> To unsubscribe from this bug, go to:
>
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/716897/+subscribe
>

Dont worry about it. Run the followng:

sudo apt-get autoremove xserver-xorg-video-nouveau

Then:

sudo apt-get update

Then do the upgrade again and it should be fine.

(Full details are in the duplicate bug)

steveored (hales-steve) wrote :

Hi

That worked!
Thank you for sorting it.

Sent from my sonic iPhone

On 14 Feb 2011, at 22:27, RedSingularity <email address hidden> wrote:

> *** This bug is a duplicate of bug 614993 ***
> https://bugs.launchpad.net/bugs/614993
>
> Dont worry about it. Run the followng:
>
> sudo apt-get autoremove xserver-xorg-video-nouveau
>
> Then:
>
> sudo apt-get update
>
> Then do the upgrade again and it should be fine.
>
> (Full details are in the duplicate bug)
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/716897
>
> Title:
> unable to upgrade to 10.10
>
> Status in “update-manager” package in Ubuntu:
> Confirmed
>
> Bug description:
> Binary package hint: update-manager
>
> file:///var/log/dist-upgrade/20110211-0850/apt.log
> file:///var/log/dist-upgrade/20110211-0850/main.log
> file:///var/log/dist-upgrade/20110211-0850/term.log
>
> You are using Ubuntu 10.04 LTS - the Lucid Lynx
> Version: 2.30.2 GNOME Build Date: 25/06/10
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/716897/+subscribe

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments