error actualizacion de ubuntu 10.10

Bug #705816 reported by desaweb on 2011-01-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

/var/log/dist-upgrade/20110121-1143/apt.log
/var/log/dist-upgrade/20110121-1143/main.log
/var/log/dist-upgrade/20110121-1143/term.log
Log time: 2011-01-21 11:13:06.425540
Log time: 2011-01-21 11:13:13.422065
Log time: 2011-01-21 11:13:29.294175
  Installing xserver-xorg-core as Depende of xserver-xorg
    Installing xserver-common as Depende of xserver-xorg-core
    Installing libxfont1 as Depende of xserver-xorg-core
      Installing libdrm-intel1 as Depende of xserver-xorg-video-intel
      Installing libx11-xcb1 as Depende of xserver-xorg-video-intel
      Installing libxcb-dri2-0 as Depende of xserver-xorg-video-intel
      Installing libdrm-nouveau1 as Depende of xserver-xorg-video-nouveau
  Installing gconf2 as Depende of ubuntuone-client
    Installing libgconf2-4 as Depende of gconf2
      Installing libglib2.0-0 as Depende of libgconf2-4
        new important dependency: libdconf0
        Installing libdconf0 as Recomienda of libglib2.0-0
      Installing gconf2-common as Depende of libgconf2-4
  Installing python-ubuntuone-client as Depende of ubuntuone-client
    Installing python-ubuntuone-storageprotocol as Depende of python-ubuntuone-client
    Installing python-libproxy as Depende of python-ubuntuone-client
  Installing ubuntu-sso-client as Depende of ubuntuone-client
    Installing dpkg as PreDepende of ubuntu-sso-client
      Installing xz-utils as PreDepende of dpkg
        Installing liblzma2 as Depende of xz-utils
  Installing libappindicator1 as Depende of policykit-1-gnome
    Installing libdbus-glib-1-2 as Depende of libappindicator1
    Installing libdbusmenu-glib1 as Depende of libappindicator1
    Installing libdbusmenu-gtk1 as Depende of libappindicator1
      Installing libgdk-pixbuf2.0-0 as Depende of libdbusmenu-gtk1
    Installing libindicator1 as Depende of libappindicator1
    Installing indicator-application as Recomienda of libappindicator1
  Installing libc6 as Depende of mono-2.0-gac
    Installing libc-bin as Depende of libc6
  Installing libmono-corlib2.0-cil as Depende of mono-2.0-gac
    Installing mono-runtime as Depende of libmono-corlib2.0-cil
      Installing mono-gac as Depende of mono-runtime
  Installing libmono-security2.0-cil as Depende of mono-2.0-gac
    Installing libmono-system2.0-cil as Depende of libmono-security2.0-cil
  Installing libcairo2 as Depende of f-spot
    Installing libpixman-1-0 as Depende of libcairo2
    Installing libxcb-shm0 as Depende of libcairo2
  Installing libgtk2.0-0 as Depende of f-spot
  Installing libglib2.0-cil as Depende of f-spot
  Installing libgtk2.0-cil as Depende of f-spot
  Installing libmono-simd2.0-cil as Depende of f-spot
  Installing libmono-system-data2.0-cil as Depende of f-spot
    Installing libmono-data-tds2.0-cil as Depende of libmono-system-data2.0-cil
    Installing libmono-wcf3.0-cil as Depende of libmono-system-data2.0-cil
      Installing libmono-system-messaging2.0-cil as Depende of libmono-wcf3.0-cil
        Installing libmono-messaging2.0-cil as Depende of libmono-system-messaging2.0-cil
  Installing libsqlite3-0 as Depende of f-spot
  Installing libgstreamer0.10-0 as Depende of gstreamer0.10-alsa
  Installing libgstreamer-plugins-base0.10-0 as Depende of gstreamer0.10-alsa
  Installing libglew1.5 as Depende of mesa-utils
  Installing libsdl1.2debian-alsa as Depende of libsdl1.2debian
  Installing libkrb5support0 as Depende of libkrb5-3
  Installing libgnomekbd-common as Depende of libgnomekbd4
  Installing perl as Depende of libpurple0
    Installing perl-base as Depende of perl
    Installing perl-modules as Depende of perl
  Installing python as Depende of python-twisted-names
    Installing python2.6 as Depende of python
      Installing python2.6-minimal as Depende of python2.6
        Installing libssl0.9.8 as Depende of python2.6-minimal
      Installing libncursesw5 as Depende of python2.6
    Installing python-minimal as Depende of python
  Installing python-twisted-core as Depende of python-twisted-names
    Installing python-twisted-bin as Depende of python-twisted-core
  Installing syslinux-common as Depende of syslinux
    Installing libcrypt-passwdmd5-perl as Recomienda of syslinux-common
    Installing libdigest-sha1-perl as Recomienda of syslinux-common
  Installing libavutil50 as Depende of libswscale0
  Installing gcc-4.5-base as Depende of libstdc++6
  Installing libappindicator0.1-cil as Depende of tomboy
  Installing libbz2-1.0 as Depende of bzip2
  Installing libedataserver1.2-13 as Depende of evolution-webcal
  Installing libespeak1 as Depende of espeak
    Installing libportaudio2 as Depende of libespeak1
      Installing libjack-jackd2-0 as Depende of libportaudio2
    Installing espeak-data as Depende of libespeak1
  Installing libnih1 as Depende of libnih-dbus1
  Installing computer-janitor as Depende of computer-janitor-gtk
    Installing python-argparse as Depende of computer-janitor
  Installing openoffice.org-core as Depende of openoffice.org-gnome
    Installing libhunspell-1.2-0 as Depende of openoffice.org-core
    Installing libneon27-gnutls as Depende of openoffice.org-core
  Installing libutouch-grail1 as Depende of xserver-xorg-input-evdev
    Installing libmtdev1 as Depende of libutouch-grail1
  Installing libprotobuf6 as Depende of libcompizconfig0
  Installing compiz-core as Depende of libcompizconfig0
    previously satisfied important dependency on compiz-plugins
    Installing compiz-plugins as Recomienda of compiz-core
  Installing update-manager-core as Depende of update-manager
  Installing openoffice.org-base-core as Depende of openoffice.org-writer
  Installing python-gconf as Depende of python-gnome2
  Installing gnome-media-common as Depende of gnome-media
  Installing nautilus-data as Depende of nautilus
  Installing gnome-games-common as Depende of aisleriot
  Installing libgnome2-common as Depende of libgnome2-0
  Installing libusb-1.0-0 as Depende of libdc1394-22
  Installing libbind9-60 as Depende of bind9-host
    Installing libdns66 as Depende of libbind9-60
      Installing libgeoip1 as Depende of libdns66
  Installing libisc60 as Depende of bind9-host
  Installing libisccfg60 as Depende of bind9-host
  Installing liblwres60 as Depende of bind9-host
  Installing openoffice.org-draw as Depende of openoffice.org-impress
  Installing language-pack-en as Depende of language-pack-en-base
  Installing gvfs as Depende of gvfs-fuse
  Installing erlang-base as Depende of erlang-inets
    previously satisfied important dependency on erlang-crypto
    Installing erlang-crypto as Recomienda of erlang-base
    previously satisfied important dependency on erlang-syntax-tools
    Installing erlang-syntax-tools as Recomienda of erlang-base
  Installing erlang-mnesia as Depende of erlang-inets
  Installing erlang-runtime-tools as Depende of erlang-inets
  Installing erlang-ssl as Depende of erlang-inets
    Installing erlang-public-key as Depende of erlang-ssl
  Installing python-markupsafe as Depende of python-mako
  Installing linux-headers-2.6.35-25-generic as Depende of linux-headers-generic
    Installing linux-headers-2.6.35-25 as Depende of linux-headers-2.6.35-25-generic
  Installing libaspell15 as Depende of aspell
  Installing apt as Depende of gstreamer0.10-packagekit
    new important dependency: gpg
  Installing libpackagekit-glib2-14 as Depende of gstreamer0.10-packagekit
  Installing packagekit as Depende of gstreamer0.10-packagekit
    Installing packagekit-backend-aptcc as Depende of packagekit
      Installing python-packagekit as Depende of packagekit-backend-aptcc
  Installing dhcp3-common as Depende of dhcp3-client
  Installing xsane-common as Depende of xsane
  Installing libsnmp-base as Depende of libsnmp15
  Installing libdjvulibre-text as Depende of libdjvulibre21
  Installing libnotify1 as Depende of gnome-settings-daemon
  Installing libmagickcore3 as Depende of obex-data-server
    Installing liblqr-1-0 as Depende of libmagickcore3
  Installing libmagickwand3 as Depende of obex-data-server
  Installing libcamel1.2-14 as Depende of evolution-indicator
  Installing libevolution as Depende of evolution-indicator
    Installing libebackend1.2-0 as Depende of libevolution
    Installing libebook1.2-9 as Depende of libevolution
    Installing libecal1.2-7 as Depende of libevolution
    Installing libedataserverui1.2-8 as Depende of libevolution
    Installing libgdata-google1.2-1 as Depende of libevolution
      Installing libgdata1.2-1 as Depende of libgdata-google1.2-1
    Installing libgtkhtml-editor0 as Depende of libevolution
      Installing libgtkhtml3.14-19 as Depende of libgtkhtml-editor0
      Installing libgtkhtml-editor-common as Depende of libgtkhtml-editor0
  Installing librasqal2 as Depende of librdf0
  Installing samba-common as Depende of smbclient
  Installing libnewt0.52 as Depende of whiptail
  Installing libvorbis0a as Depende of libvorbisfile3
  Installing plymouth as Depende of plymouth-x11
  Installing libgucharmap7 as Depende of gucharmap
  Installing libatspi1.0-0 as Depende of brltty-x11
  Installing brltty as Depende of brltty-x11
  Installing libnm-glib2 as Depende of network-manager
  Installing libnm-util1 as Depende of network-manager
  Installing libgirepository1.0-1 as Depende of libseed0
  Installing libmpfr4 as Depende of libseed0
  Installing libavahi-core7 as Depende of avahi-daemon
  Installing openjdk-6-jre as Depende of icedtea6-plugin
    Installing openjdk-6-jre-headless as Depende of openjdk-6-jre
      Installing openjdk-6-jre-lib as Depende of openjdk-6-jre-headless
      previously satisfied important dependency on icedtea-6-jre-cacao
      Installing icedtea-6-jre-cacao as Recomienda of openjdk-6-jre-headless
  Installing gdebi-core as Depende of gdebi
    Installing python-apt as Depende of gdebi-core
      Installing apt-utils as Depende of python-apt
  Installing libimobiledevice1 as Depende of upower
  Installing libupower-glib1 as Depende of upower
  Installing libedata-book1.2-2 as Depende of evolution-exchange
  Installing libedata-cal1.2-7 as Depende of evolution-exchange
  Installing libegroupwise1.2-13 as Depende of evolution-exchange
  Installing evolution as Depende of evolution-exchange
    Installing evolution-data-server as Depende of evolution
      Installing evolution-data-server-common as Depende of evolution-data-server
  Installing libclutter-1.0-0 as Depende of quadrapassel
  Installing xul-ext-ubufox as Depende of ubufox
  Installing libpulse0 as Depende of pulseaudio
  Installing libgnome-bluetooth8 as Depende of gnome-bluetooth
  Installing python-aptdaemon as Depende of python-aptdaemon-gtk
  Installing libgladeui-1-9 as Depende of libgnome-media0
  Installing libglibmm-2.4-1c2a as Depende of gparted
  Installing totem as Depende of totem-plugins
    Installing libtotem-plparser17 as Depende of totem
    Installing gstreamer0.10-plugins-base as Depende of totem
    Installing totem-common as Depende of totem
    previously satisfied important dependency on totem-mozilla
    Installing totem-mozilla as Recomienda of totem
  Installing libgdata7 as Depende of totem-plugins
  Installing linux-image-2.6.35-25-generic as Depende of linux-image-generic
  Setting NOT as auto-installed (direct Depende of pkg in APT::Never-MarkAuto-Sections)
  Installing libqt4-xml as Depende of libqt4-dbus
    Installing libqtcore4 as Depende of libqt4-xml
  Installing libgssdp-1.0-2 as Depende of libgstfarsight0.10-0
  Installing libgupnp-1.0-3 as Depende of libgstfarsight0.10-0
  Installing libgupnp-igd-1.0-3 as Depende of libgstfarsight0.10-0
  Installing libutempter0 as Depende of xterm
  Installing libibus2 as Depende of ibus-gtk
  Installing python-gmenu as Depende of gnome-menus
  Installing libhpmud0 as Depende of hpijs
  Installing libprotoc6 as Depende of protobuf-compiler
  Installing cups-common as Depende of cups-client
  Installing ttf-lyx as Depende of latex-xft-fonts
  Installing libparted0 as Depende of gnome-format
    Installing libparted0debian1 as Depende of libparted0
  Installing language-pack-gnome-en as Depende of language-pack-gnome-en-base
  Installing libgnome-window-settings1 as Depende of gnome-control-center
  Installing capplets-data as Depende of gnome-control-center
  Installing libsasl2-2 as Depende of libsasl2-modules
  Installing libsane-hpaio as Depende of hplip
  Installing hplip-data as Depende of hplip
  Installing mono-csharp-shell as Depende of gbrainy
    Installing libmono-management2.0-cil as Depende of mono-csharp-shell
    Installing mono-gmcs as Depende of mono-csharp-shell
  Installing foomatic-db-compressed-ppds as Depende of ubuntu-desktop
  Setting NOT as auto-installed (direct Depende of pkg in APT::Never-MarkAuto-Sections)
  Installing ubuntu-extras-keyring as Depende of ubuntu-desktop
  Setting NOT as auto-installed (direct Depende of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: ibus-pinyin
  Installing ibus-pinyin as Recomienda of ubuntu-desktop
  Setting NOT as auto-installed (direct Recomienda of pkg in APT::Never-MarkAuto-Sections)
    Installing ibus-pinyin-db-open-phrase as Depende of ibus-pinyin
      Installing pinyin-database as Depende of ibus-pinyin-db-open-phrase
    Installing libopencc1 as Depende of ibus-pinyin
    Installing ibus as Depende of ibus-pinyin
      Installing python-ibus as Depende of ibus
  new important dependency: ibus-pinyin-db-android
  Installing ibus-pinyin-db-android as Recomienda of ubuntu-desktop
  Setting NOT as auto-installed (direct Recomienda of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: shotwell
  Installing shotwell as Recomienda of ubuntu-desktop
  Setting NOT as auto-installed (direct Recomienda of pkg in APT::Never-MarkAuto-Sections)
    Installing libexiv2-6 as Depende of shotwell
      Installing exiv2 as Recomienda of libexiv2-6
    Installing libgee2 as Depende of shotwell
    Installing libgexiv2-0 as Depende of shotwell
  new important dependency: ttf-ubuntu-font-family
  Installing ttf-ubuntu-font-family as Recomienda of ubuntu-desktop
  Setting NOT as auto-installed (direct Recomienda of pkg in APT::Never-MarkAuto-Sections)
  Installing libaccess-bridge-java as Depende of libaccess-bridge-java-jni
  Installing libboost-iostreams1.42.0 as Depende of aptitude
  Installing libept1 as Depende of aptitude
  Installing libfolks-telepathy0 as Depende of empathy
    Installing libfolks0 as Depende of libfolks-telepathy0
  Installing libtelepathy-logger1 as Depende of empathy
  Installing empathy-common as Depende of empathy
  Installing gnome-icon-theme as Depende of empathy
  Installing telepathy-logger as Depende of empathy
  Installing gtk2-engines-murrine as Depende of light-themes
  Installing libvte9 as Depende of vinagre
  Installing gir1.0-gdkpixbuf-2.0 as Depende of gir1.0-gtk-2.0
  Installing libbluetooth3 as Depende of bluez
  Installing libmpeg4ip-0 as Depende of libmpeg4ip-dev
  Installing libsyncdaemon-1.0-1 as Depende of ubuntuone-client-gnome
  Installing libgutenprint2 as Depende of cups-driver-gutenprint
  Installing gnome-terminal-data as Depende of gnome-terminal
  Installing libavcodec52 as Depende of libavformat52
    Installing libva1 as Depende of libavcodec52
    Installing libvpx0 as Depende of libavcodec52
  Installing e2fslibs as PreDepende of e2fsprogs
  Installing grub-common as Depende of grub-pc
  Installing gcc-4.4-base as Depende of gcc-4.4
  Installing cpp-4.4 as Depende of gcc-4.4
  Installing binutils as Depende of gcc-4.4
  Installing libgcc1 as Depende of gcc-4.4
  Installing mount as Depende of libfuse2
  Installing baobab as Depende of gnome-utils
    Installing gnome-utils-common as Depende of baobab
  Installing gnome-dictionary as Depende of gnome-utils
  Installing gnome-screenshot as Depende of gnome-utils
  Installing gnome-search-tool as Depende of gnome-utils
  Installing gnome-system-log as Depende of gnome-utils
  Installing aptdaemon as Depende of software-center
  new important dependency: sessioninstaller
  Installing sessioninstaller as Recomienda of software-center
  Installing at-spi as Depende of python-pyatspi
  new important dependency: gpg
  Installing libbrasero-media1 as Depende of rhythmbox-plugin-cdrecorder
    Installing libburn4 as Depende of libbrasero-media1
    Installing libisofs6 as Depende of libbrasero-media1
    Installing libpoppler7 as Depende of cups
    Installing cups-ppdc as Depende of cups
  Installing libdvbpsi6 as Depende of vlc-nox
  Installing libebml2 as Depende of vlc-nox
  Installing libmatroska2 as Depende of vlc-nox
  Installing libmodplug1 as Depende of vlc-nox
  Installing libmpcdec6 as Depende of vlc-nox
  Installing libvlc5 as Depende of vlc-nox
    Installing libvlccore4 as Depende of libvlc5
      Installing vlc-data as Depende of libvlccore4
  Installing libx264-98 as Depende of vlc-nox
  Installing speech-dispatcher as Depende of python-speechd
  Installing python-gtk2 as Depende of python-glade2
  Installing language-pack-es as Depende of language-pack-es-base
  Installing usb-creator-common as Depende of usb-creator-gtk
  Installing language-selector-common as Depende of language-selector
  Installing tzdata as Depende of tzdata-java
  Installing libgwibber0 as Depende of indicator-me
  Installing libxapian15 as Depende of python-xapian
  Installing gir1.0-json-glib-1.0 as Depende of gir1.0-clutter-1.0
  Installing liblouis2 as Depende of python-louis
  Installing python-cups as Depende of system-config-printer-common
  Installing libbonobo2-common as Depende of libbonobo2-0
  Installing libevdocument3 as Depende of evince
    Installing libpoppler-glib5 as Depende of libevdocument3
    Installing libt1-5 as Depende of libevdocument3
  Installing libevview3 as Depende of evince
  Installing evince-common as Depende of evince
  Installing libmission-control-plugins0 as Depende of telepathy-mission-control-5
  Installing libnice0 as Depende of telepathy-gabble
  Installing libdirectfb-1.2-9 as Depende of gstreamer0.10-plugins-bad
  Installing librtmp0 as Depende of gstreamer0.10-plugins-bad
  Installing libzbar0 as Depende of gstreamer0.10-plugins-bad
  Installing libdmapsharing2 as Depende of rhythmbox-plugins
  Installing libvala-0.10-0 as Depende of rhythmbox-plugins
  previously satisfied important dependency on indicator-application
  Installing libgimp2.0 as Depende of gimp
    previously satisfied important dependency on gimp-data
    Installing gimp-data as Recomienda of libgimp2.0
  Installing libmng1 as Depende of gimp
  Installing libva-x11-1 as Depende of vlc
  Installing libxcb-randr0 as Depende of vlc
  Installing libxcb-xv0 as Depende of vlc
  new important dependency: vlc-plugin-notify
  Installing vlc-plugin-notify as Recomienda of vlc
  previously satisfied important dependency on vlc-plugin-pulse
  Installing vlc-plugin-pulse as Recomienda of vlc
  Installing language-pack-gnome-es as Depende of language-pack-gnome-es-base
  Installing gsfonts as Depende of ghostscript
  new important dependency: libmagickcore3-extra
  Installing libmagickcore3-extra as Recomienda of imagemagick
    Installing libcdt4 as Depende of libmagickcore3-extra
    Installing libgraph4 as Depende of libmagickcore3-extra
    Installing libgvc5 as Depende of libmagickcore3-extra
      Installing libpathplan4 as Depende of libgvc5
      Installing libxdot4 as Depende of libgvc5
  new important dependency: netpbm
  Installing netpbm as Recomienda of imagemagick
    Installing libnetpbm10 as Depende of netpbm
  Installing liboobs-1-5 as Depende of gnome-system-tools
  new important dependency: brasero-cdrkit
  Installing brasero-cdrkit as Recomienda of brasero
  Installing python-papyon as Depende of telepathy-butterfly
  new important dependency: hwdata
  Installing hwdata as Recomienda of libgnome-desktop-2-17
  Installing gnome-session-common as Depende of gnome-session
  Installing libntfs-3g79 as Depende of ntfs-3g
  new important dependency: usb-modeswitch
  Installing usb-modeswitch as Recomienda of modemmanager
    Installing usb-modeswitch-data as Depende of usb-modeswitch
  new important dependency: python-gobject-cairo
  Installing python-gobject-cairo as Recomienda of python-gobject
Starting
Starting 2
Investigating libc6
Package libc6 has broken Entra en conflicto on libc6-i686
  Considering libc6-i686 -2 as a solution to libc6 11702
  Added libc6-i686 to the remove list
  Fixing libc6 via remove of libc6-i686
Investigating xserver-xorg-core
Package xserver-xorg-core has broken Rompe on xserver-xorg-video-6
  Considering xserver-xorg-video-tseng 2 as a solution to xserver-xorg-core 78
  Added xserver-xorg-video-tseng to the remove list
  Fixing xserver-xorg-core via remove of xserver-xorg-video-tseng
Investigating pm-utils
Package pm-utils has broken Entra en conflicto on pm-utils-powersave-policy
  Considering pm-utils-powersave-policy -1 as a solution to pm-utils 9
  Added pm-utils-powersave-policy to the remove list
  Fixing pm-utils via remove of pm-utils-powersave-policy
Investigating esound-common
Package esound-common has broken Entra en conflicto on libesd-alsa0
  Considering libesd-alsa0 -1 as a solution to esound-common 6
  Added libesd-alsa0 to the remove list
  Fixing esound-common via remove of libesd-alsa0
Investigating xserver-xorg-video-all
Package xserver-xorg-video-all has broken Depende on xserver-xorg-video-tseng
  Considering xserver-xorg-video-tseng 2 as a solution to xserver-xorg-video-all 5
  Added xserver-xorg-video-tseng to the remove list
  Fixing xserver-xorg-video-all via keep of xserver-xorg-video-tseng
Investigating foomatic-db-compressed-ppds
Package foomatic-db-compressed-ppds has broken Entra en conflicto on foomatic-db
  Considering foomatic-db 3 as a solution to foomatic-db-compressed-ppds 4
  Added foomatic-db to the remove list
  Considering foomatic-db 3 as a solution to foomatic-db-compressed-ppds 4
Package foomatic-db-compressed-ppds has broken Entra en conflicto on foomatic-db-hpijs
  Considering foomatic-db 3 as a solution to foomatic-db-compressed-ppds 4
  Considering foomatic-db 3 as a solution to foomatic-db-compressed-ppds 4
  Added foomatic-db to the remove list
  Fixing foomatic-db-compressed-ppds via remove of foomatic-db
  Fixing foomatic-db-compressed-ppds via remove of foomatic-db
Investigating libcdt4
Package libcdt4 has broken Entra en conflicto on libgraphviz4
  Considering libgraphviz4 1 as a solution to libcdt4 3
  Added libgraphviz4 to the remove list
  Fixing libcdt4 via remove of libgraphviz4
Investigating libept0
Package libept0 has broken Depende on libapt-pkg-libc6.10-6-4.8
  Considering apt 31 as a solution to libept0 3
  Removing libept0 rather than change libapt-pkg-libc6.10-6-4.8
 Try to Re-Instate xserver-xorg-video-tseng
Re-Instated xserver-xorg-video-tseng (6 vs 6)
Investigating libvlccore2
Package libvlccore2 has broken Depende on vlc-data
  Considering vlc-data 6 as a solution to libvlccore2 1
  Removing libvlccore2 rather than change vlc-data
Investigating gnome-format
Package gnome-format has broken Depende on libparted0
  Considering libparted0 1 as a solution to gnome-format 0
  Holding Back gnome-format rather than change libparted0
Investigating libbrasero-media0
Package libbrasero-media0 has broken Depende on brasero-common
  Considering brasero-common 14 as a solution to libbrasero-media0 -1
  Removing libbrasero-media0 rather than change brasero-common
Investigating libmagickcore2-extra
Package libmagickcore2-extra has broken Depende on libgraphviz4
  Considering libgraphviz4 1 as a solution to libmagickcore2-extra -1
  Removing libmagickcore2-extra rather than change libgraphviz4
Investigating libvlc2
Package libvlc2 has broken Depende on libvlccore2
  Considering libvlccore2 1 as a solution to libvlc2 -1
  Removing libvlc2 rather than change libvlccore2
Investigating libpackagekit-glib2-12
Package libpackagekit-glib2-12 has broken Depende on libapt-pkg-libc6.10-6-4.8
  Considering apt 31 as a solution to libpackagekit-glib2-12 -2
  Removing libpackagekit-glib2-12 rather than change libapt-pkg-libc6.10-6-4.8
Investigating xserver-xorg-core
Package xserver-xorg-core has broken Rompe on xserver-xorg-video-6
  Considering xserver-xorg-video-tseng 2 as a solution to xserver-xorg-core 78
  Added xserver-xorg-video-tseng to the remove list
  Fixing xserver-xorg-core via remove of xserver-xorg-video-tseng
Investigating xserver-xorg-video-all
Package xserver-xorg-video-all has broken Depende on xserver-xorg-video-tseng
  Considering xserver-xorg-video-tseng 2 as a solution to xserver-xorg-video-all 5
  Added xserver-xorg-video-tseng to the remove list
  Fixing xserver-xorg-video-all via keep of xserver-xorg-video-tseng
 Try to Re-Instate gnome-format
Investigating xserver-xorg-core
Package xserver-xorg-core has broken Rompe on xserver-xorg-video-6
  Considering xserver-xorg-video-tseng 2 as a solution to xserver-xorg-core 78
  Added xserver-xorg-video-tseng to the remove list
  Fixing xserver-xorg-core via remove of xserver-xorg-video-tseng
Investigating xserver-xorg-video-all
Package xserver-xorg-video-all has broken Depende on xserver-xorg-video-tseng
  Considering xserver-xorg-video-tseng 78 as a solution to xserver-xorg-video-all 5
  Removing xserver-xorg-video-all rather than change xserver-xorg-video-tseng
Investigating xserver-xorg-core
Package xserver-xorg-core has broken Rompe on xserver-xorg-video-6
  Considering xserver-xorg-video-tseng 78 as a solution to xserver-xorg-core 78
  Holding Back xserver-xorg-core rather than change xserver-xorg-video-6
Investigating xserver-xorg
Package xserver-xorg has broken Depende on xserver-xorg-core
  Considering xserver-xorg-core 78 as a solution to xserver-xorg 46
  Holding Back xserver-xorg rather than change xserver-xorg-core
Investigating xserver-xorg-input-evdev
Package xserver-xorg-input-evdev has broken Depende on xorg-input-abi-11.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-input-evdev 7
  Holding Back xserver-xorg-input-evdev rather than change xorg-input-abi-11.0
Investigating xserver-xorg-video-rendition
Package xserver-xorg-video-rendition has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-rendition 2
  Holding Back xserver-xorg-video-rendition rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-s3virge
Package xserver-xorg-video-s3virge has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-s3virge 2
  Holding Back xserver-xorg-video-s3virge rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-apm
Package xserver-xorg-video-apm has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-apm 2
  Holding Back xserver-xorg-video-apm rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-ark
Package xserver-xorg-video-ark has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-ark 2
  Holding Back xserver-xorg-video-ark rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-ati
Package xserver-xorg-video-ati has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-ati 2
  Holding Back xserver-xorg-video-ati rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-tdfx
Package xserver-xorg-video-tdfx has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-tdfx 2
  Holding Back xserver-xorg-video-tdfx rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-trident
Package xserver-xorg-video-trident has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-trident 2
  Holding Back xserver-xorg-video-trident rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-fbdev
Package xserver-xorg-video-fbdev has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-fbdev 2
  Holding Back xserver-xorg-video-fbdev rather than change xorg-video-abi-8.0
Investigating xserver-xorg-input-wacom
Package xserver-xorg-input-wacom has broken Depende on xorg-input-abi-11.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-input-wacom 2
  Holding Back xserver-xorg-input-wacom rather than change xorg-input-abi-11.0
Investigating xserver-xorg-video-mga
Package xserver-xorg-video-mga has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-mga 2
  Holding Back xserver-xorg-video-mga rather than change xorg-video-abi-8.0
Investigating xserver-xorg-input-vmmouse
Package xserver-xorg-input-vmmouse has broken Depende on xorg-input-abi-11.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-input-vmmouse 2
  Holding Back xserver-xorg-input-vmmouse rather than change xorg-input-abi-11.0
Investigating xserver-xorg-input-mouse
Package xserver-xorg-input-mouse has broken Depende on xorg-input-abi-11.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-input-mouse 2
  Holding Back xserver-xorg-input-mouse rather than change xorg-input-abi-11.0
Investigating xserver-xorg-video-r128
Package xserver-xorg-video-r128 has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-r128 2
  Holding Back xserver-xorg-video-r128 rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-openchrome
Package xserver-xorg-video-openchrome has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-openchrome 2
  Holding Back xserver-xorg-video-openchrome rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-vesa
Package xserver-xorg-video-vesa has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-vesa 2
  Holding Back xserver-xorg-video-vesa rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-siliconmotion
Package xserver-xorg-video-siliconmotion has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-siliconmotion 2
  Holding Back xserver-xorg-video-siliconmotion rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-mach64
Package xserver-xorg-video-mach64 has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-mach64 2
  Holding Back xserver-xorg-video-mach64 rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-sis
Package xserver-xorg-video-sis has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-sis 2
  Holding Back xserver-xorg-video-sis rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-s3
Package xserver-xorg-video-s3 has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-s3 2
  Holding Back xserver-xorg-video-s3 rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-nv
Package xserver-xorg-video-nv has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nv 2
  Holding Back xserver-xorg-video-nv rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-savage
Package xserver-xorg-video-savage has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-savage 2
  Holding Back xserver-xorg-video-savage rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-vmware
Package xserver-xorg-video-vmware has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-vmware 2
  Holding Back xserver-xorg-video-vmware rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-i128
Package xserver-xorg-video-i128 has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-i128 2
  Holding Back xserver-xorg-video-i128 rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-neomagic
Package xserver-xorg-video-neomagic has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-neomagic 2
  Holding Back xserver-xorg-video-neomagic rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-chips
Package xserver-xorg-video-chips has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-chips 2
  Holding Back xserver-xorg-video-chips rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-voodoo
Package xserver-xorg-video-voodoo has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-voodoo 2
  Holding Back xserver-xorg-video-voodoo rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-i740
Package xserver-xorg-video-i740 has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-i740 2
  Holding Back xserver-xorg-video-i740 rather than change xorg-video-abi-8.0
Investigating xserver-xorg-input-synaptics
Package xserver-xorg-input-synaptics has broken Depende on xorg-input-abi-11.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-input-synaptics 2
  Holding Back xserver-xorg-input-synaptics rather than change xorg-input-abi-11.0
Investigating xserver-xorg-video-sisusb
Package xserver-xorg-video-sisusb has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-sisusb 2
  Holding Back xserver-xorg-video-sisusb rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-radeon
Package xserver-xorg-video-radeon has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-radeon 2
  Holding Back xserver-xorg-video-radeon rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-cirrus
Package xserver-xorg-video-cirrus has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-cirrus 2
  Holding Back xserver-xorg-video-cirrus rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-intel
Package xserver-xorg-video-intel has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-intel 2
  Holding Back xserver-xorg-video-intel rather than change xorg-video-abi-8.0
Investigating xserver-xorg-video-v4l
Package xserver-xorg-video-v4l has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-v4l 0
  Holding Back xserver-xorg-video-v4l rather than change xorg-video-abi-8.0
 Try to Re-Instate xserver-xorg-core
 Try to Re-Instate xserver-xorg
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
 Try to Re-Instate xserver-xorg-input-evdev
 Try to Re-Instate xserver-xorg-video-rendition
 Try to Re-Instate xserver-xorg-video-s3virge
 Try to Re-Instate xserver-xorg-video-apm
 Try to Re-Instate xserver-xorg-video-ark
 Try to Re-Instate xserver-xorg-video-ati
 Try to Re-Instate xserver-xorg-video-tdfx
 Try to Re-Instate xserver-xorg-video-trident
 Try to Re-Instate xserver-xorg-video-fbdev
 Try to Re-Instate xserver-xorg-input-wacom
 Try to Re-Instate xserver-xorg-video-mga
 Try to Re-Instate xserver-xorg-input-vmmouse
 Try to Re-Instate xserver-xorg-input-mouse
 Try to Re-Instate xserver-xorg-video-r128
 Try to Re-Instate xserver-xorg-video-openchrome
 Try to Re-Instate xserver-xorg-video-vesa
 Try to Re-Instate xserver-xorg-video-siliconmotion
 Try to Re-Instate xserver-xorg-video-mach64
 Try to Re-Instate xserver-xorg-video-sis
 Try to Re-Instate xserver-xorg-video-s3
 Try to Re-Instate xserver-xorg-video-nv
 Try to Re-Instate xserver-xorg-video-savage
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
 Try to Re-Instate xserver-xorg-video-vmware
 Try to Re-Instate xserver-xorg-video-i128
 Try to Re-Instate xserver-xorg-video-neomagic
 Try to Re-Instate xserver-xorg-video-chips
 Try to Re-Instate xserver-xorg-video-voodoo
 Try to Re-Instate xserver-xorg-video-i740
 Try to Re-Instate xserver-xorg-input-synaptics
 Try to Re-Instate xserver-xorg-video-sisusb
 Try to Re-Instate xserver-xorg-video-radeon
 Try to Re-Instate xserver-xorg-video-cirrus
 Try to Re-Instate xserver-xorg-video-intel
 Try to Re-Instate xserver-xorg-video-v4l
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Investigating libdrm-nouveau1
Package libdrm-nouveau1 has broken Rompe on xserver-xorg-video-nouveau
  Considering xserver-xorg-video-nouveau 2 as a solution to libdrm-nouveau1 15
  Upgrading xserver-xorg-video-nouveau due to Breaks field in libdrm-nouveau1
Investigating xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depende on xorg-video-abi-8.0
  Considering xserver-xorg-core 78 as a solution to xserver-xorg-video-nouveau 2
  Holding Back xserver-xorg-video-nouveau rather than change xorg-video-abi-8.0
Done
Log time: 2011-01-21 11:16:09.527465

2011-01-21 11:13:02,772 INFO Using config files '['./DistUpgrade.cfg']'
2011-01-21 11:13:02,773 INFO uname information: 'Linux mercedes-desktop 2.6.32-28-generic #55-Ubuntu SMP Mon Jan 10 21:21:01 UTC 2011 i686'
2011-01-21 11:13:02,773 INFO creating state file with '['tar', '-z', '-c', '-f', '/var/log/dist-upgrade/system_state.tar.gz', '/etc/apt/preferences.d/', '/etc/apt/sources.list', '/etc/apt/sources.list.d/', '/var/lib/dpkg/status']'
2011-01-21 11:13:03,041 INFO release-upgrader version '0.142.20' started
2011-01-21 11:13:03,529 DEBUG svg pixbuf loader failed (Error displaying image)
2011-01-21 11:13:05,263 DEBUG Using 'DistUpgradeViewGtk' view
2011-01-21 11:13:05,334 DEBUG aufsOptionsAndEnvironmentSetup()
2011-01-21 11:13:05,335 DEBUG using '/tmp/upgrade-rw-k17RN9' as aufs_rw_dir
2011-01-21 11:13:05,336 DEBUG using '/tmp/upgrade-chroot-TRQbnr' as aufs chroot dir
2011-01-21 11:13:05,336 DEBUG enable dpkg --force-overwrite
2011-01-21 11:13:05,594 DEBUG lsb-release: 'lucid'
2011-01-21 11:13:05,614 DEBUG who -m --ips: ''
2011-01-21 11:13:05,615 DEBUG _pythonSymlinkCheck run
2011-01-21 11:13:05,631 DEBUG openCache()
2011-01-21 11:13:06,480 DEBUG /openCache(), new cache size 30465
2011-01-21 11:13:06,481 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-01-21 11:13:06,481 DEBUG checkViewDepends()
2011-01-21 11:13:06,481 DEBUG running doUpdate() (showErrors=False)
2011-01-21 11:13:07,731 DEBUG openCache()
2011-01-21 11:13:13,474 DEBUG /openCache(), new cache size 30465
2011-01-21 11:13:13,475 DEBUG doPostInitialUpdate
2011-01-21 11:13:13,476 DEBUG Plugin modules in ./plugins: deb_plugin.py kdelibs4to5_plugin.py langpack_manual_plugin.py remove_lilo_plugin.py dpkg_status_plugin.py
2011-01-21 11:13:13,476 DEBUG Loading module ./plugins/deb_plugin.py
2011-01-21 11:13:13,477 DEBUG Plugins in <module 'deb_plugin' from './plugins/deb_plugin.py'>: <class 'deb_plugin.DebPlugin'>
2011-01-21 11:13:13,478 DEBUG Loading module ./plugins/kdelibs4to5_plugin.py
2011-01-21 11:13:13,480 DEBUG Plugins in <module 'kdelibs4to5_plugin' from './plugins/kdelibs4to5_plugin.py'>: <class 'kdelibs4to5_plugin.Kdelibs4devToKdelibs5devPlugin'>
2011-01-21 11:13:13,480 DEBUG Loading module ./plugins/langpack_manual_plugin.py
2011-01-21 11:13:13,487 DEBUG Plugins in <module 'langpack_manual_plugin' from './plugins/langpack_manual_plugin.py'>: <class 'langpack_manual_plugin.MarkLangpacksManuallyInstalledPlugin'>
2011-01-21 11:13:13,487 DEBUG Loading module ./plugins/remove_lilo_plugin.py
2011-01-21 11:13:13,490 DEBUG Plugins in <module 'remove_lilo_plugin' from './plugins/remove_lilo_plugin.py'>: <class 'remove_lilo_plugin.RemoveLiloPlugin'>
2011-01-21 11:13:13,490 DEBUG Loading module ./plugins/dpkg_status_plugin.py
2011-01-21 11:13:13,493 DEBUG Plugins in <module 'dpkg_status_plugin' from './plugins/dpkg_status_plugin.py'>: <class 'dpkg_status_plugin.DpkgStatusPlugin'>
2011-01-21 11:13:13,493 DEBUG plugins for condition 'PostInitialUpdate' are '[]'
2011-01-21 11:13:13,494 DEBUG plugins for condition 'maverickPostInitialUpdate' are '[]'
2011-01-21 11:13:13,494 DEBUG plugins for condition 'from_lucidPostInitialUpdate' are '[]'
2011-01-21 11:13:21,673 DEBUG Foreign: adobe-flashplugin acroread skype
2011-01-21 11:13:21,673 DEBUG Obsolete: libgee1 libparted1.8-12
2011-01-21 11:13:21,675 DEBUG updateSourcesList()
2011-01-21 11:13:21,808 DEBUG rewriteSourcesList()
2011-01-21 11:13:21,819 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid main restricted'
2011-01-21 11:13:21,819 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick main restricted' updated to new dist
2011-01-21 11:13:21,820 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid main restricted'
2011-01-21 11:13:21,820 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick main restricted' updated to new dist
2011-01-21 11:13:21,820 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-updates main restricted'
2011-01-21 11:13:21,820 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-updates main restricted' updated to new dist
2011-01-21 11:13:21,821 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-updates main restricted'
2011-01-21 11:13:21,821 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-updates main restricted' updated to new dist
2011-01-21 11:13:21,821 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid universe'
2011-01-21 11:13:21,822 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick universe' updated to new dist
2011-01-21 11:13:21,822 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid universe'
2011-01-21 11:13:21,822 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick universe' updated to new dist
2011-01-21 11:13:21,822 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-updates universe'
2011-01-21 11:13:21,822 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-updates universe' updated to new dist
2011-01-21 11:13:21,823 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-updates universe'
2011-01-21 11:13:21,823 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-updates universe' updated to new dist
2011-01-21 11:13:21,823 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid multiverse'
2011-01-21 11:13:21,824 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick multiverse' updated to new dist
2011-01-21 11:13:21,824 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid multiverse'
2011-01-21 11:13:21,824 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick multiverse' updated to new dist
2011-01-21 11:13:21,824 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-updates multiverse'
2011-01-21 11:13:21,825 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-updates multiverse' updated to new dist
2011-01-21 11:13:21,825 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-updates multiverse'
2011-01-21 11:13:21,825 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-updates multiverse' updated to new dist
2011-01-21 11:13:21,825 DEBUG examining: 'deb http://archive.canonical.com/ubuntu lucid partner'
2011-01-21 11:13:21,826 DEBUG entry 'deb http://archive.canonical.com/ubuntu maverick partner' updated to new dist
2011-01-21 11:13:21,826 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-security main restricted'
2011-01-21 11:13:21,826 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-security main restricted' updated to new dist
2011-01-21 11:13:21,827 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-security main restricted'
2011-01-21 11:13:21,827 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-security main restricted' updated to new dist
2011-01-21 11:13:21,827 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-security universe'
2011-01-21 11:13:21,827 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-security universe' updated to new dist
2011-01-21 11:13:21,828 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-security universe'
2011-01-21 11:13:21,828 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-security universe' updated to new dist
2011-01-21 11:13:21,828 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-security multiverse'
2011-01-21 11:13:21,828 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-security multiverse' updated to new dist
2011-01-21 11:13:21,829 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-proposed restricted main multiverse universe'
2011-01-21 11:13:21,829 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-proposed restricted main multiverse universe' updated to new dist
2011-01-21 11:13:21,829 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu/ lucid-backports restricted main multiverse universe'
2011-01-21 11:13:21,829 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu/ maverick-backports restricted main multiverse universe' updated to new dist
2011-01-21 11:13:21,830 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu/ lucid-security multiverse'
2011-01-21 11:13:21,830 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu/ maverick-security multiverse' updated to new dist
2011-01-21 11:13:21,870 DEBUG running doUpdate() (showErrors=True)
2011-01-21 11:13:22,880 DEBUG openCache()
2011-01-21 11:13:22,881 DEBUG failed to SystemUnLock() (E:No bloqueado)
2011-01-21 11:13:29,325 DEBUG /openCache(), new cache size 32395
2011-01-21 11:13:29,325 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-01-21 11:16:04,101 ERROR Dist-upgrade failed: 'E:Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.'
2011-01-21 11:16:04,102 DEBUG abort called
2011-01-21 11:16:04,105 DEBUG openCache()
2011-01-21 11:16:04,105 DEBUG failed to SystemUnLock() (E:No bloqueado)
2011-01-21 11:16:09,545 DEBUG /openCache(), new cache size 30465
2011-01-21 11:16:09,559 DEBUG enabling apt cron job

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: update-manager 1:0.134.11
ProcVersionSignature: Ubuntu 2.6.32-28.55-generic 2.6.32.27+drm33.12
Uname: Linux 2.6.32-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
CheckboxSubmission: 0b91b08707bf1afd3fc596e282e690a2
CheckboxSystem: daed2f3d6643b4a84b4520a2427f8c2b
Date: Fri Jan 21 12:01:30 2011
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
PackageArchitecture: all
ProcEnviron:
 LANG=es_ES.utf8
 SHELL=/bin/bash
SourcePackage: update-manager

desaweb (desaweb) wrote :
Manfred Hampl (m-hampl) wrote :

This can be a duplicate of one of these: bug 663158, bug 658458 and bug 658581

If the package xserver-xorg-video-nouveau is installed, in several cases the 10.04 to 10.10 upgrade fails with the error message
"Could not determine the upgrade
An unresolvable problem occurred while calculating the upgrade:
E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu"

Several persons have reported that after removal of that package the upgrade was successful.

Open a terminal and enter the command
sudo apt-get remove xserver-xorg-video-nouveau
and try again.

RedSingularity (redsingularity) wrote :

Master bug duplicate number 614993. Marking.

Changed in update-manager (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers