Lucid to Maverick LTSP: Could not calculate the upgrade

Bug #686610 reported by gcc on 2010-12-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Update-manager says:

Could not calculate the upgrade

An unresolvable problem occurred while calculating the upgrade.

Please report this bug against the 'update-manager' package and include the following error message:
'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.'

apt.log ends with:

Investigating cups
Package cups has broken Depends on cups-ppdc
Done

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: update-manager 1:0.134.10
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Tue Dec 7 15:14:11 2010
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: update-manager

gcc (chris+ubuntu-qwirx) wrote :
gcc (chris+ubuntu-qwirx) wrote :
gcc (chris+ubuntu-qwirx) wrote :
gcc (chris+ubuntu-qwirx) wrote :
RedSingularity (redsingularity) wrote :

Duplicate of bug 614993. Marking.

Changed in update-manager (Ubuntu):
status: New → Confirmed
tags: added: lucid2maverick
removed: lucid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers