Distribution Upgrade always insists on removing xchat.

Bug #63881 reported by John Dong on 2006-10-04
2
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Michael Vogt

Bug Description

I decided that instead of running my daily apt-get dist-upgrade, I'd let update-manager take a whack at it. It tells me that it needs to do a distribution upgrade to get all the updates... so I let it.

Its proposed upgrade plan looks like my dist-upgrade plan, except it insisted on removing xchat/xchat-systray. apt-get dist-upgrade and synaptic's dist-upgrade frontend both don't do that.

Michael Vogt (mvo) wrote :

Thanks for your bugreport

This is a bug (well, left-over from dapper->edgy) in the current code. I fix this in the next upload.

Cheers,
 Michael

Changed in update-manager:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Michael Vogt (mvo) wrote :

Fixed in my local tree.

Changed in update-manager:
assignee: nobody → mvo
status: Confirmed → Fix Committed
Michael Vogt (mvo) on 2006-10-05
Changed in update-manager:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers