Edgy : Randomn crash on quit

Bug #63823 reported by Gaëtan Petit on 2006-10-03
0
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Michael Vogt

Bug Description

When quitting update-manager it crash.

It seems to be a randmon crash since this is the very first time it crash on my system.

I'm under an "up to date" Edgy Eft

Gaëtan Petit (gaetanp) wrote :

here is the crash report

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

If you can reprorudce the crash, could you please check if it does not happen with python-apt 0.6.19ubuntu5? The i386 binary is here: http://librarian.launchpad.net/4306535/python-apt_0.6.19ubuntu5_i386.deb

Thanks,
 Michael

Changed in update-manager:
importance: Undecided → Medium
status: Unconfirmed → Needs Info
Gaëtan Petit (gaetanp) wrote :

i couldn't reproduce it by any manner.

I think this bugreport should be closed

tenshu

Michael Vogt (mvo) on 2006-10-16
Changed in update-manager:
assignee: nobody → mvo
Michael Vogt (mvo) wrote :

Thanks, closing the bugreport now.

Changed in update-manager:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments