do-release-upgrade crashed with AttributeError in init_proxy()

Bug #618216 reported by Rainer Rohde on 2010-08-15
142
This bug affects 17 people
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: update-manager

Crashed during login without me doing anything special...

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: update-manager-core 1:0.142.8
ProcVersionSignature: Ubuntu 2.6.35-15.21-generic-pae 2.6.35.1
Uname: Linux 2.6.35-15-generic-pae i686
NonfreeKernelModules: nvidia wl
Architecture: i386
Date: Tue Aug 10 13:18:04 2010
ExecutablePath: /usr/bin/do-release-upgrade
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
InterpreterPath: /usr/bin/python2.6
ProcCmdline: /usr/bin/python2.6 /usr/lib/update-manager/check-new-release -q
ProcEnviron:

PythonArgs: ['/usr/lib/update-manager/check-new-release', '-q']
SourcePackage: update-manager
Title: do-release-upgrade crashed with AttributeError in init_proxy()
UserGroups:

Rainer Rohde (rainer-rohde) wrote :
tags: removed: need-duplicate-check
tags: added: bugpattern-needed
visibility: private → public
Changed in update-manager (Ubuntu):
status: New → Confirmed
Changed in update-manager (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers