[dist-upgrader] "unresolvable problem" with update-manager

Bug #46673 reported by Darcy Parks on 2006-05-25
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

I've tried upgrading to the Dapper Release Candidate with the following command:

gksudo "update-manager -d"

After clicking Upgrade twice, I wait a bit then get the following error:

"Could not calculate the upgrade

A unresolvable problem occured while calculating the upgrade. Please report this as a bug. "

End of the log:

2006-05-25 18:50:10,476 DEBUG Marking 'ubuntu-desktop' for upgrade
2006-05-25 18:50:11,286 DEBUG Can't mark 'ubuntu-desktop' for upgrade (E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.)
2006-05-25 18:50:12,875 ERROR Dist-upgrade failed: 'Can't upgrade required meta-packages'

There's a bunch of errors about ubuntu-desktop and python2.4-gnome2-extras having broken deps.

Paul Dufresne (paulduf) on 2007-11-16
Changed in update-manager:
status: New → Confirmed
Henrik Nilsen Omma (henrik) wrote :

Thanks for reporting and providing logs. I'm sorry that we haven't gotten to this sooner. Unfortunately this bug cannot be fixed, as there is no longer a means to update the unsupported "Breezy" release. To upgrade (in the unlikely event that you are still on Breezy) please remove the offending package, continue the upgrade, and reinstall the package. If you are unable to reinstall the package under Dapper, please file a new bug.

Changed in update-manager:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers