Close won't close the application

Bug #37063 reported by ChristofferS on 2006-03-28
12
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Michael Vogt

Bug Description

Using dapper.

update-manager 0.42.2ubuntu9

When I click the Close button the application does not close.

If I click the cross (X) the window will close but will still run in the background:

root 6345 6344 3 21:42 ? 00:00:04 /usr/bin/python /usr/bin/update-manager

Vassilis Pandis (pandisv) wrote :

I may have not understood the report completely, but here clicking the Close works similarly to the X : both send update-manager to the top right of the screen (statusbar? panelbar? I don't know its name :( )

Also running 0.42.2ubuntu9 btw.

Sebastian Heinlein (glatzor) wrote :

I cannot reproduce this error. Could you please descripe the steps to reproduce it?

Thanks

Changed in update-manager:
assignee: nobody → glatzor
status: Unconfirmed → Needs Info
ChristofferS (ubuntu-curo) wrote :

1. Start update manager via click on update notifier.
2. When you have entered your password, click close.

Nothing happens.

I have Show Details on.

I think it is related to https://launchpad.net/distros/ubuntu/+source/update-manager/+bug/37061

If Update Manager has started to fetch the changelog the application cannot be closed.

Michael Vogt (mvo) wrote :

Thanks, I can confirm this behaviour here. If no network connection is available and update-manager tries to download the changelogs it can't be closed and canceling the changelog downloads seems to be not working too.

Cheers,
 Michael

Changed in update-manager:
status: Needs Info → Confirmed
Changed in update-manager:
assignee: glatzor → mvo
Adam Niedling (krychek) wrote :

It's working in Hardy.

Changed in update-manager:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers