update-manager intrepid ==> Jaunty ask me to change or not files during upgrade process?

Bug #329763 reported by taiebot65 on 2009-02-15
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Michael Vogt

Bug Description

Binary package hint: update-manager

During the upgrade process i have been asked to change some files, i do not know why i said yes.
This should be avoid because they were in the middle of the upgrade. I went for a coffee hoping that my upgrade will be smooth and when i came back it was still at the middle of the installation process asking me to change some files i found it really annoying because i had still 50 mins to wait.
It should be asked at the beginning of the process. Do you want to change all the conf files Y or N and if y we could have a smooth upgrade.

Changed in update-manager:
status: New → Confirmed
Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Please attach the files in /var/log/dist-upgrade/*

Changed in update-manager:
assignee: nobody → mvo
status: Confirmed → Incomplete
taiebot65 (taiebot65) wrote :
taiebot65 (taiebot65) wrote :
taiebot65 (taiebot65) wrote :
taiebot65 (taiebot65) wrote :
taiebot65 (taiebot65) wrote :
taiebot65 (taiebot65) wrote :

I think the first error is

Dépaquetage de la mise à jour de login ...
Paramétrage de login (1:4.1.1-6ubuntu2) ...
.5.3~dfsg-6ubuntu1_i386.deb) ...
Installation de la nouvelle version du fichier de configuration /etc/pam.d/login ...
Fichier de configuration « /etc/login.defs »
 ==> Modifié (par vous ou par un script) depuis l'installation.
 ==> Le distributeur du paquet a fourni une version mise à jour.
   Que voulez-vous faire ? Vos options sont les suivantes :
    Y ou I Â : installer la version du responsable du paquet
    N ou O  : garder votre version actuellement installée
      D  : afficher les différences entre les versions
      Z Â : suspendre ce processus pour examiner la situation
 L'action par défaut garde votre version actuelle.
*** login.defs (Y/I/N/O/D/Z) [défaut=N] ?
*** login.defs (Y/I/N/O/D/Z) [défaut=N] ? y

taiebot65 (taiebot65) wrote :

x11_4.0~svn4289-0ubuntu1_i386.deb) ...
Dépaquetage de la mise à jour de python-storm ...
Traitement des actions différées (« triggers ») pour « python-support »...
Paramétrage de locales (2.9+cvs20090214-1) ...
Installation de la nouvelle version du fichier de configuration /etc/locale.alias ...
Fichier de configuration « /etc/belocs/iso-639.def »
 ==> Supprimé (par vous ou par un script) depuis l'installation.
 ==> Le distributeur du paquet a fourni une version mise à jour.
   Que voulez-vous faire ? Vos options sont les suivantes :
    Y ou I Â : installer la version du responsable du paquet
    N ou O  : garder votre version actuellement installée
      D  : afficher les différences entre les versions
      Z Â : suspendre ce processus pour examiner la situation
 L'action par défaut garde votre version actuelle.
*** iso-639.def (Y/I/N/O/D/Z) [défaut=N] ?
*** iso-639.def (Y/I/N/O/D/Z) [défaut=N] ? y
Installation de la nouvelle version du fichier de configuration /etc/belocs/iso-639.def ...
buntu2_i386.deb) ...

taiebot65 (taiebot65) wrote :

f ...
Fichier de configuration « /etc/modprobe.d/alsa-base »
 ==> Modifié (par vous ou par un script) depuis l'installation.
 ==> Le distributeur du paquet a fourni une version mise à jour.
   Que voulez-vous faire ? Vos options sont les suivantes :
    Y ou I Â : installer la version du responsable du paquet
    N ou O  : garder votre version actuellement installée
      D  : afficher les différences entre les versions
      Z Â : suspendre ce processus pour examiner la situation
 L'action par défaut garde votre version actuelle.
*** alsa-base (Y/I/N/O/D/Z) [défaut=N] ?
*** alsa-base (Y/I/N/O/D/Z) [défaut=N] ? y
Installation de la nouvelle version du fichier de configuration /etc/modprobe.d/alsa-base ...
Paramétrage de alsa-utils (1.0.18-1ubuntu8) ...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers