Download speed is not correctly displayed (wrong memory address for that variable ?)

Bug #322871 reported by jac3n on 2009-01-29
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Just see the screen shot. It's in French but the bug is easy to see, even for an English ^^
the bug appended two times on my computer.
Cordially

Ubuntu 8.10 x86_64
update-manager:
  Installé : 1:0.93.34
  Candidat : 1:0.93.34
 Table de version :
 *** 1:0.93.34 0
        500 http://fr.archive.ubuntu.com intrepid-updates/main Packages
        100 /var/lib/dpkg/status
     1:0.93.32 0
        500 http://fr.archive.ubuntu.com intrepid/main Packages

jac3n (jacen-mail) wrote :
Michele Mangili (mangilimic) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in update-manager:
status: New → Incomplete
Michael Vogt (mvo) wrote :

This is fixed in my bzr tree and it will be part of the next upload.

Changed in update-manager:
status: Incomplete → Fix Committed

It was the first time i saw it so i don't think I could recreate it.
However, it should be simple to localise in the source, isn't ?

2009/2/5 Michael Vogt <email address hidden>

> This is fixed in my bzr tree and it will be part of the next upload.
>
> ** Changed in: update-manager (Ubuntu)
> Status: Incomplete => Fix Committed
>
> --
> Download speed is not correctly displayed (wrong memory address for that
> variable ?)
> https://bugs.launchpad.net/bugs/322871
> You received this bug notification because you are a direct subscriber
> of the bug.
>

jac3n wrote:
> It was the first time i saw it so i don't think I could recreate it.
> However, it should be simple to localise in the source, isn't ?

Please, don't bother my previous comment, jac3n! It is not necessary
that you try to reproduce this issue because this problem has already
been fixed by Michael Vogt.

Best Regards

Robert Roth (evfool) wrote :

As this bug had been fixed in synaptic 0.62.6, revision 1713 (http://bazaar.launchpad.net/~mvo/synaptic/synaptic--main/revision/1713#gtk/rgfetchprogress.cc) and has been released with Lucid, I'm setting this as Fix released.

Changed in update-manager (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers