Distribution update to 8.04 message: no package named `x11-xkb-utils' is installed, cannot configure

Bug #313433 reported by Martin Carlbe on 2009-01-03
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Error during update
no package named `x11-xkb-utils' is installed, cannot configure

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Could you please attach the file /var/log/apt/term.log ? If you were performaing a ugprade from one major version of ubuntu to the next, please also include the files in /var/log/dist-upgrade/*

Changed in update-manager:
status: New → Incomplete

Hi!
Unfortunately i already reinstalled the computer. so the file you
mention is gone. this happened when i tried to update an install of
linux mce. which i figured out later isn't meant to be updated.
regards
martin
On Wed, 2009-01-28 at 16:56 +0100, Michael Vogt wrote:
> Thanks for your bugreport.
>
> Could you please attach the file /var/log/apt/term.log ? If you were
> performaing a ugprade from one major version of ubuntu to the next,
> please also include the files in /var/log/dist-upgrade/*
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>

Michele Mangili (mangilimic) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers