[Hardy] update-manager can't install 'ubuntu-desktop'

Bug #293342 reported by Cyril on 2008-11-03
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Hardy
update-manager 1:0.87.30
impossible to upgrade the distro. Always the same message. I have disable all repositories, but nothing change.

Cyril (i3s7) wrote :
Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Please remove the ekiga-snapshot packages and its dependencies from you system and the upgrade should work. This is a problem in the ekiga-snapshot packages that conflict with the official ekiga.

Changed in update-manager:
status: New → Incomplete
Cyril (i3s7) wrote :

Hello,
Thanks for your response.
I removed the ekiga-snapshot package and its dependencies but the upgrade shouldn't work.
Another idea ?

Ralph Janke (txwikinger) wrote :

Could you please post the newest error message.

Thanks

Changed in update-manager (Ubuntu):
status: Incomplete → Invalid
status: Invalid → Incomplete
Cyril (i3s7) wrote :

Hi
New machine and an up to date system, maybe could you close ?

Jean-Baptiste Lallement (jibel) wrote :

Thanks for following up. We are closing this report due to your last comment regarding this is not reproducible on a new system.
Don't hesitate to submit any new bug.

Changed in update-manager (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments