update manager does not allow resize of install window

Bug #253747 reported by SoloTurn on 2008-07-31
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

update manager does not allow resize/maximize of the download window (was possible with 8.04) and install window (was never possible).

SoloTurn (soloturn) wrote :

to make it clearer: double click on the window title bar does not work any more in download window.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Could you please post a screenshot? Resizing seems to work for me.

Changed in update-manager:
status: New → Incomplete
SoloTurn (soloturn) wrote :

for the "download" window: just try to double click in the window title, and it will not maximize.

for the "install" window, the resizing does not work here.

SoloTurn (soloturn) wrote :

download window: maximize with double click works with the released version. it blocks the update manager so you cannot read the upgrade descriptions in the meantime.

install window: unchanged. still no maximize possible.

SoloTurn (soloturn) on 2008-12-08
Changed in update-manager:
status: Incomplete → New
Changed in update-manager (Ubuntu):
status: New → Confirmed
Karsten W. Rohrbach (byteborg) wrote :

Something along these lines should work. Patch goes against 0.126.6.1

Beware of the attached patch, it's just a quick hack that should make the windows resizeable.
I couldn't test it, because my system update is still running ;-)

Karsten W. Rohrbach (byteborg) wrote :

Nevermind, I pulled the patch against 0.126.1. It fixed the wrong thing.

shankao (shankao) wrote :

Fixed in the last version of update-manager in oneiric.

Changed in update-manager (Ubuntu):
status: Confirmed → Fix Released

Using 13.10 amd64 I have this bug too ! How do I reset the original windows size ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers