Comment 2 for bug 251783

William (willylindsay) wrote :

Had same problem and didn't understand Sami's "EDIT" Output for $ sudo apt-get dist-upgrade is:

Calculating upgrade... Failed
The following packages have unmet dependencies:
  python-zodb: Depends: python-zopeinterface
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.