[master] Can not upgrade from 7.10 to 8.04 LTS because of the openoffice.org update in hardy-proposed

Bug #236583 reported by alecjcook on 2008-06-01
98
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

When selecting System|Administration|Upgrade Manager and attempting to upgrade i received the following error:

"Could not calculate the upgrade

A unresolvable problem occurred while calculating the upgrade.

 This can be caused by:
 * Upgrading to a pre-release version of Ubuntu
 * Running the current pre-release version of Ubuntu
 * Unofficial software packages not provided by Ubuntu

If none of this applies, then please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport."

I do not believe I have a pre-release version. I only installed this version two days ago and no not believe I have any unofficial packages on this machine. I have attached the above mentioned log files as a ".zip" (sorry about the zip, i have just finished using windows and need to get out of that mindset) :P
I will be happy to provide any more information needed to put a fix in place for this,
Many thanks, Alec

Michael Vogt (mvo) wrote :

Could you please try the upgrade again? It maybe a transient problem that is caused by a new openoffice in hardy-proposed. Alternatively you may remove the gutsy-proposed line in your sources.list temporarly.

Cheers,
 Michael

Changed in update-manager:
status: New → Incomplete
kseise (kevin-seise) wrote :

I just kept doing the old sudo apt-get update && sudo apt-get upgrade and it eventually worked itself out. It is still pretty much unusable due to failing to detect the correct monitor resolution and problems auto-mounting CDs, etc. I might have to go back to 7.04 and wait for Intrepid to come out.

Chris Coulson (chrisccoulson) wrote :

Like Michael said, this was probably a transient problem caused by some new packages in hardy-proposed. As this now appears to be fixed, I'm closing this bug report.

Thanks

Changed in update-manager:
status: Incomplete → Fix Released
ethernet (lenski169) wrote :

after installation i was on the internet when i crached. one thing i noticed when booting tghe first line was all numbers starting with f . it stoped looding at the low battery line and could not fix it from that line. another thing interesting my msi logo was in split screen the monster that they use at post was somehow there even after disabled.i was not able to boot at all in any mode

ethernet (lenski169) wrote :

8.10 install to a automatic upgrade og 9.04

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers