Upgrade aborted: 7.10 to 8.04

Bug #229459 reported by Keith Finnie on 2008-05-12
6
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Here is the displayed error message:
__
Could not install the upgrades

The upgrade aborts now. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
installArchives() failed
__

I have not rebooted my system for fear it will not come back up.

Keith Finnie (kfinnie) wrote :
Keith Finnie (kfinnie) wrote :

First file

Keith Finnie (kfinnie) wrote :
Keith Finnie (kfinnie) wrote :
Keith Finnie (kfinnie) wrote :
Keith Finnie (kfinnie) wrote :
Keith Finnie (kfinnie) wrote :

Let me know if you need anything else.

Changed in update-manager:
assignee: nobody → fantio
Nick Ellery (nick.ellery) wrote :

Thanks for your bug report. Fortunately, this is not a bug and can be fixed by simply entering
sudo dpkg --configure -a
into a terminal

Changed in update-manager:
assignee: fantio → nobody
status: New → Invalid
Nick Ellery (nick.ellery) wrote :

Woops, this was an error on my part. Seems like this issue wasn't what I thought it was, and this is a valid bug report. I'm confirming this report as the necessary files have been attached.

Changed in update-manager:
status: Invalid → Confirmed
status: Confirmed → Triaged

Cleaning up.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in update-manager (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers