kubuntu - Upgrade Tool Crashed: CacheExceptionDpkgInterrupted

Bug #228510 reported by 9.1berto on 2008-05-09
92
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: update-manager

Traceback (most recent call last):
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/dist-upgrade.py", line 60, in <module>
    app.run()
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1550, in run
    self.fullUpgrade()
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1425, in fullUpgrade
    if not self.prepare():
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 346, in prepare
    self.openCache()
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 209, in openCache
    self._view.getOpCacheProgress())
  File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeCache.py", line 51, in __init__
    raise CacheExceptionDpkgInterrupted, e
CacheExceptionDpkgInterrupted: E:dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

9.1berto (humberto-pocos-net) wrote :
Brian Murray (brian-murray) wrote :

Looks like a problem with the KDE frontend to update-manager.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add the log files from '/var/log/dist-upgrade/' to this bug report as attachments? Thanks in advance.

Changed in adept:
status: New → Incomplete

well i'm sorry it's been so long i was waiting for an help that now i left
ubuntu, i needed to work.

--------------------------------------------------
From: "Brian Murray" <email address hidden>
Sent: Monday, September 15, 2008 8:00 PM
To: <email address hidden>
Subject: [Bug 228510] Re: Upgrade Tool Crashed

> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. Could you please add the log files from '/var/log/dist-upgrade/'
> to this bug report as attachments? Thanks in advance.
>
> ** Changed in: update-manager (Ubuntu)
> Sourcepackagename: adept => update-manager
> Status: New => Incomplete
>
> --
> Upgrade Tool Crashed
> https://bugs.launchpad.net/bugs/228510
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “update-manager” source package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: update-manager
>
> Traceback (most recent call last):
> File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/dist-upgrade.py",
> line 60, in <module>
> app.run()
> File
> "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py",
> line 1550, in run
> self.fullUpgrade()
> File
> "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py",
> line 1425, in fullUpgrade
> if not self.prepare():
> File
> "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py",
> line 346, in prepare
> self.openCache()
> File
> "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py",
> line 209, in openCache
> self._view.getOpCacheProgress())
> File
> "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeCache.py",
> line 51, in __init__
> raise CacheExceptionDpkgInterrupted, e
> CacheExceptionDpkgInterrupted: E:dpkg was interrupted, you must manually
> run 'dpkg --configure -a' to correct the problem.
>

MGard (montiegardner) wrote :

Brian,
I am totally new to Kubuntu/Unbuntu and am totally in the dark about this message. Was this intended for someone else per chance and I received it b/c I'm "a direct subscriber
of a duplicate bug" per the tag line below?
A while back I did have a problem (Kubuntu wasn't loading properly) and I think you were the one who helped me. Even tho at the time I didn't understand the fix you sent me, my son did and helped me. Since then Kubuntu crashed on that machine when I did an upgrade and it took me a month (literally) to get Kubuntu back. Still not sure how I did it, but that machine w/Kubuntu is not hooked up to my home network or even plugged in. So am I correct is assuming this message is intended for the subscribers to the board? Sorry for being so novice and green but I'll keep learning. In fact, if you know of a good tutorial website/info on Kubuntu/UbuntuI would appreciate you letting me know.
Cordially,
Montie

-- Brian Murray <email address hidden> wrote:
Thanks for taking the time to report this bug and helping to make Ubuntu
better. Could you please add the log files from '/var/log/dist-upgrade/'
to this bug report as attachments? Thanks in advance.

** Changed in: update-manager (Ubuntu)
Sourcepackagename: adept => update-manager
      Status: New => Incomplete

--
Upgrade Tool Crashed
https://bugs.launchpad.net/bugs/228510
You received this bug notification because you are a direct subscriber
of a duplicate bug.

Status in “update-manager� source package in Ubuntu: Incomplete

Bug description:
Binary package hint: update-manager

Traceback (most recent call last):
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/dist-upgrade.py", line 60, in <module>
   app.run()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1550, in run
   self.fullUpgrade()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1425, in fullUpgrade
   if not self.prepare():
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 346, in prepare
   self.openCache()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 209, in openCache
   self._view.getOpCacheProgress())
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeCache.py", line 51, in __init__
   raise CacheExceptionDpkgInterrupted, e
CacheExceptionDpkgInterrupted: E:dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
____________________________________________________________
Compete with the big boys. Click here to find products to benefit your business.
http://thirdpartyoffers.juno.com/TGL2141/fc/Ioyw6i3m7tDTrVUqcFSrrTeX0LxWcHtWjV4rmmKy940IYqSCYrmbYi/

MGard (montiegardner) wrote :

Brian,
I am totally new to Kubuntu/Unbuntu and am totally in the dark about this message. Was
this intended for someone else per chance and I received it b/c I'm "a direct
subscriber of a duplicate bug" per the tag line below?

A while back I did have a problem (Kubuntu wasn't loading properly) and I think you were
the one who helped me. Even tho at the time I didn't understand the fix you sent me, my
son did and helped me. Since then Kubuntu crashed on that machine when I did an upgrade
and it took me a month (literally) to get Kubuntu back. Still not sure how I did it, but
that machine w/Kubuntu is not hooked up to my home network or even plugged in. So am I
correct is assuming this message is intended for the subscribers to the board? Sorry for
being so novice and green but I'll keep learning. In fact, if you know of a good
tutorial website/info on Kubuntu/UbuntuI would appreciate you letting me know.

Cordially,
Montie

-- Brian Murray <email address hidden> wrote:
Thanks for taking the time to report this bug and helping to make Ubuntu
better. Could you please add the log files from '/var/log/dist-upgrade/'
to this bug report as attachments? Thanks in advance.

** Changed in: update-manager (Ubuntu)
Sourcepackagename: adept => update-manager
      Status: New => Incomplete

--
Upgrade Tool Crashed
https://bugs.launchpad.net/bugs/228510
You received this bug notification because you are a direct subscriber
of a duplicate bug.

Status in “update-manager� source package in Ubuntu: Incomplete

Bug description:
Binary package hint: update-manager

Traceback (most recent call last):
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/dist-upgrade.py", line 60, in <module>
   app.run()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1550, in run
   self.fullUpgrade()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 1425, in fullUpgrade
   if not self.prepare():
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 346, in prepare
   self.openCache()
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeController.py", line 209, in openCache
   self._view.getOpCacheProgress())
 File "/tmp/kde-humberto/adept_updaterO3cqWb.tmp-extract/DistUpgradeCache.py", line 51, in __init__
   raise CacheExceptionDpkgInterrupted, e
CacheExceptionDpkgInterrupted: E:dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
____________________________________________________________
Click here to find single Christians that want to meet you today.
http://thirdpartyoffers.juno.com/TGL2141/fc/Ioyw6i3ngh5Nhx4TIAMxoJgD1SboHWJw20F2V7H3RTBMhLoKO0WKUO/

From main.log (all of the duplicates have similar warnings and errors):

2008-05-08 23:18:35,166 DEBUG Using 'DistUpgradeViewKDE' view
2008-05-08 23:18:35,244 DEBUG enable dpkg --force-overwrite
2008-05-08 23:18:35,436 DEBUG lsb-release: 'gutsy'
2008-05-08 23:18:35,436 DEBUG _pythonSymlinkCheck run
2008-05-08 23:18:36,740 WARNING dpkg interrupted, calling dpkg --configure -a
2008-05-08 23:18:40,433 ERROR not handled expection in KDE frontend:

Changed in update-manager:
importance: Undecided → Medium
status: Incomplete → Confirmed
peterstan (stasnel) on 2015-08-22
Changed in update-manager (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments