Not upgrading from Gutsy to Hardy, says fix broken packages

Bug #227645 reported by Liam on 2008-05-07
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

I can't upgrade for some reason. I am running Ubuntu 7.10 AMD64 and want to upgrade to Hardy (8.04) AMD64. I get the orange icon notifying me of "484 updates available". When I click on it and open update manager there is no upgrade to 8.04 section. If I click the "check" icon only then does that appear after it runs the check. However when I click on upgrade it says I must fix broken packages first. If I try a partial upgrade it does not work. I initially tried to upgrade from the "alternate" CD which I got off the UCT LEG server in South Africa. But when I try run it it opens up a terminal says something and closes the terminal before I can even read what is in the terminal.

Not sure what is going on. Hope this helps.

Sergio Barjola (sbarjola) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Can you add the files from /var/log/dist-upgrade/ ? Thanks in advance.

  • unnamed Edit (1.1 KiB, text/html; charset=ISO-8859-1)

I wish I could, but I have since managed to upgrade. A linux enthusiast at
my university managed to help me out and so now I have upgraded. Do you
still want the file? I am not to sure what it is the guy did to help me out
but it worked...

2008/5/17 Sergio Barjola <email address hidden>:

> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. Can you add the files from /var/log/dist-upgrade/ ? Thanks in
> advance.
>
> ** Changed in: update-manager (Ubuntu)
> Sourcepackagename: None => update-manager
> Status: New => Incomplete
>
> --
> Not upgrading from Gutsy to Hardy, says fix broken packages
> https://bugs.launchpad.net/bugs/227645
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Sergio Barjola (sbarjola) wrote :

then maybe wasn't a bug and could be a configuration issue,but if you attach the files it can help to find out what was happening.

Sergio Barjola (sbarjola) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.
Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
Liam (bell-liam) wrote :
  • unnamed Edit (1.3 KiB, text/html; charset=ISO-8859-1)

Hey guys,

Sorry I have been a bit useless at getting back to you - I will make an
effort to send you the information later today if I can find it. I did
manage to upgrade in the end although not exactly sure why that happened.

Cheers,
Liam

2008/6/28 Sergio Barjola <email address hidden>:

> We are closing this bug report because it lacks the information we need to
> investigate the problem, as described in the previous comments. Please
> reopen it if you can give us the missing information, and don't hesitate to
> submit bug reports in the future.
> Thanks again!
>
> ** Changed in: update-manager (Ubuntu)
> Status: Incomplete => Invalid
>
> --
> Not upgrading from Gutsy to Hardy, says fix broken packages
> https://bugs.launchpad.net/bugs/227645
> You received this bug notification because you are a direct subscriber
> of the bug.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments