IOError: [Errno 32] Broken pipe

Bug #226254 reported by Fotis Stefanidis on 2008-05-03
16
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Traceback (most recent call last):
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/dist-upgrade.py", line 60, in <module>
    app.run()
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/DistUpgradeController.py", line 1550, in run
    self.fullUpgrade()
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/DistUpgradeController.py", line 1529, in fullUpgrade
    if not self.doDistUpgrade():
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/DistUpgradeController.py", line 940, in doDistUpgrade
    self.abort()
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/DistUpgradeController.py", line 1157, in abort
    self._view.updateStatus(_("Restoring original system state"))
  File "/tmp/kde-root/adept_managerNfkqda.tmp-extract/DistUpgradeViewKDE.py", line 555, in updateStatus
    print "updateStatus: " + msg
IOError: [Errno 32] Broken pipe

Fotis Stefanidis (fotios) wrote :
Michael Vogt (mvo) wrote :

Thanks for your bugreport.

What locale did you use? Is there a file /var/log/dist-upgrade/apt-term.log ? If so , could you please attach that as well?

Changed in update-manager:
status: New → Incomplete

Michael thanks for your reply.

I am using UTF-8 (Greek). I had to make a clean and fast install of
8.04 LTS for my laptop at work after the bug report, so nothing is
left to check. Thanks again and keep opensourcing!

Fotis

2008/5/6 Michael Vogt <email address hidden>:
> Thanks for your bugreport.
>
> What locale did you use? Is there a file /var/log/dist-upgrade/apt-
> term.log ? If so , could you please attach that as well?
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>
>
>
> --
> IOError: [Errno 32] Broken pipe
> https://bugs.launchpad.net/bugs/226254
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Andreas Moog (ampelbein) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
Chris Coulson (chrisccoulson) wrote :

Re-opening for now, as I've come across a second person with this crash

Changed in update-manager:
status: Invalid → Confirmed
Maarten Bezemer (veger) wrote :

We are closing this bug report (again) because it lacks the information we need to investigate the problem. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers