update-manager failed upgrade successfully from ubuntu 7.10 to ubuntu 8.04

Bug #224398 reported by Philipp Bönhof on 2008-04-29
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Bug against 'update-manager':
installArchives() failed

- xorg
- xserver-xorg
- ubuntu-desktop

Update manager failed on automatic upgrade from Ubuntu 7.10 to Ubuntu 8.04.
Due to the failure to configure the above listed packages.

ProblemType: Package
Architecture: i386
Date: Tue Apr 29 22:00:25 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

NonfreeKernelModules: ath_hal
Package: update-manager 1:0.87.24
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)
Uname: Linux 2.6.24-16-generic i686

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Please attach the files in /var/log/dist-upgrade to this bugreport. Please include the full files, the shortend version does not contain enough information.

 Thanks Michael

Changed in update-manager:
status: New → Incomplete

Thanks for your help!

I'm sorry I can't provide more information any more, as I decided to make a new install of 8.04. When I did that, it seems I have erased also the files you are asking for. Sorry for that.

Still I got some trouble with the new installation, but I placed that as a comment to bug #108189.
When I tried to use update-grup I run into problems with ucf 3.005 (see bug #226708 as a request)

Regards Philipp

Markus Korn (thekorn) wrote :

Closed as 'Won't Fix' because the requested information cannot be provided anymore

Changed in update-manager:
status: Incomplete → Won't Fix
Moritz (moritz89) wrote :

The same error reappeared in the upgrade from 8.04 to 8.10 beta.
All files in /var/log/dist-upgrade were attached. There was however a file 'apt-term.log' that is not openable and not attached.

Moritz (moritz89) wrote :
Moritz (moritz89) wrote :
Moritz (moritz89) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers