7.10 -> 8.04 Failed to fetch fr.archive.ubuntu.com

Bug #223691 reported by vinyll on 2008-04-28
2
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion dépassé
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-fr.bz2 Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion dépassé
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-fr.bz2 Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion dépassé
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-fr.bz2 Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion dépassé
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/i18n/Translation-fr.bz2 Échec de la connexion
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion dépassé

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

This sounds like the mirror (fr.archive.ubuntu.com) was overloaded. Could you please try the upgrade again and see if it works better than?

Changed in update-manager:
status: New → Incomplete

As a matter of fact, it is a mirror overload.

I just changed the mirror address to free.fr, and it worked just fine.

(to change the mirror in french ubuntu version, gnome desktop, go to "système"->"Administration"->"Logiciels Ubuntu"->"Télécharger depuis : Autre...", and select another mirror).

This bug is SOLVED

Markus Korn (thekorn) wrote :

Closed this bugreport as 'Invalid' because it was caused by a temporary server overload

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers