Upgrade 7.10 - 8.04 LTS - Error authenticating

Bug #222490 reported by Paul - Madrid on 2008-04-26
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrade stops and rolls back after following error:

Error authenticating

It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages.

screenlets
gtk2-engines-murrine

__________________________

I unstalled screenlets and am left with only the gtk2-engines-murrine not being authenticated. This package has never been installed on my system. And the error does not go away if I install it succesfully. Or after a complete removal.

Thorny3 (thorny3) wrote :

Same problem. Have had a history (problem) with Gutsy not preserving gpg signature, but was able to resove this prior to upgrade. Gutsy is now 100%, but still not able to install Hardy.
Prior to today, I had only unauthenticated error messages from the kernel, but were still unable to install.
See attached for unauthenticated packages.

Thorny3 (thorny3) wrote :

...and this attached file would probably be more informative.

Thorny3 (thorny3) wrote :

SOLVED - at least for me.
Changed http://... into ftp://... in /etc/apt/sources.list. This solved the gpg errors.

Thanks to 'pellgarlic' in this thread: http://ubuntuforums.org/showthread.php?t=187726

Closing this bug as it seemed to be a temporary gpg issue.
Feel free to reopen it if the issue persists.

Changed in update-manager:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers