le paquet « update-manager » et inclure les fichiers présents dans /var/log/dist-upgrade à votre rappor

Bug #222453 reported by pichard dominique on 2008-04-26
8
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-panel

Certaines applications ne sont plus prises en charge

Canonical Ltd. ne fournit plus de support pour les paquets logiciels suivants. Ils sont cependant toujours pris en charge par la communauté.

Si vous n'avez pas activé les logiciels maintenus par la communauté (universe), la suppression de ces paquets vous sera suggérée à la fin de la mise à jour.

libgdchart-gd2-noxpm
libnessus2
nessus

Impossible d'évaluer les mises à jour nécessaires

Une problème insoluble est survenu pendant le calcul de la mise à niveau.

 Cela peut être dû à :
 * une mise à niveau vers une pré-version d'Ubuntu ;
 * l'exécution d'une pré-version d'Ubuntu ;
 * des logiciels non-officiels n'étant pas fournis par Ubuntu.

Si rien de ceci ne fonctionne, veuillez signaler ce bogue concernant le paquet « update-manager » et inclure les fichiers présents dans /var/log/dist-upgrade à votre rapport

ProblemType: Bug
Architecture: amd64
Date: Sat Apr 26 12:08:59 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-panel
NonfreeKernelModules: nvidia
Package: gnome-panel 1:2.20.0.1-0ubuntu6
PackageArchitecture: amd64
ProcCmdline: gnome-panel --sm-client-id default1
ProcCwd: /home/dom
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-panel
Uname: Linux dom-desktop 2.6.22-14-generic #1 SMP Tue Feb 12 02:46:46 UTC 2008 x86_64 GNU/Linux
UnreportableReason: Ceci n'est pas un authentique paquet Ubuntu

Kjell Braden (afflux) wrote :

 We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: New → Invalid
Kjell Braden (afflux) wrote :

Woops, sorry, closed the wrong of bug.

Changed in update-manager:
status: Invalid → New
Jean-Baptiste Lallement (jibel) wrote :

Merci d'avoir pris le temps de rapporter ce bug et d'aider à améliorer Ubuntu. Pouvez-vous svp attacher à ce rapport les fichiers dans /var/log/dist-upgrade ?

Ceci nous aidera à déterminer la cause de votre problème.

=== English version ====

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please attach the files in /var/log/dist-upgrade to this bug report?

This will greatly aid us in tracking down your problem.

Changed in update-manager:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers