Update Aborts and Suggests Bug Filing

Bug #222447 reported by Yann-Erwan Perio on 2008-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Hello,

Ubuntu release: Ubuntu 7.04
Package version:update-manager 1:0.59.25
What I expected to happen: upgrade to 7.10
What happened instead: the upgrade failed and suggested bug reporting, also attaching the var/log/dist-upgrade/main logs.

Kind regards.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

This looks like the server (fr.archive.ubuntu.com) was overloaded. Could you please try the upgrade again and see if that works better then?

Changed in update-manager:
status: New → Incomplete

Hello Michael,

I tried again at a different time, and I could indeed access the next stage, so it was as you said, simply a server overload. Thanks again for your help; you can now close this report.

Kind regards,
Yann-Erwan.

Markus Korn (thekorn) wrote :

Closed this bugreport with 'Invalid' because this bug was caused by a temporary server overload

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments