Comment 1 for bug 222096

Yang (yaaang) wrote :

Crap.

I just got another one: "package libice6 is already installed and configured."

And finally I see:

[code]Could not install the upgrades

The upgrade aborts now. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
installArchives() failed[/code]

AAAaarggh!