[Hardy, Ubuntu-Studio] Upgrade crashes

Bug #222055 reported by Isb1009 on 2008-04-25
10
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

When upgrading from Gutsy to Hardy my Ubuntu-Studio, it gives an error saying it wasn't possible to update "update-manager" package and install couldn't continue.

ProblemType: Package
Architecture: i386
Date: Fri Apr 25 15:54:16 2008
DistroRelease: Ubuntu 7.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): installArchives() failed

NonfreeKernelModules: nvidia ath_hal
Package: update-manager 1:0.81
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed
Uname: Linux studio 2.6.22-14-rt #1 SMP PREEMPT RT Tue Feb 12 09:57:10 UTC 2008 i686 GNU/Linux

Isb1009 (isb1009) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add all the files contained in /var/log/dist-upgrade/ to your bug report as separate attachments? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Isb1009 (isb1009) wrote :

I've seen in this website that many users of Ubuntu-Studio have got this problem. Since I didn't have much software installed, i formatted the partition and installed the new version. It works great now, and I'm not having problems.
Sorry for installing it before waiting for an answer.

Richard Hallyburton (hillhead) wrote :

I have this problem. I tried a web upgrade, then a DVD upgrade. Same error message each time.
Contents of /var/log/dist-upgrade/ attached.

Richard Hallyburton (hillhead) wrote :
Richard Hallyburton (hillhead) wrote :
Richard Hallyburton (hillhead) wrote :
Richard Hallyburton (hillhead) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

I could never get Hardy to work on my machine. I am happy with Gutsy Studio and the OPen Office, Firefox 3, etc upgrades I've added. Maybe 8.10 will work and I'll upgrade then. Thanks.

R. Dyer

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>]On Behalf Of
Pedro Villavicencio
Sent: Friday, August 22, 2008 2:54 PM
To: <email address hidden>
Subject: [Bug 222055] Re: [Hardy, Ubuntu-Studio] Upgrade crashes

Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering is this still an issue
for you? Thanks in advance.

--
[Hardy, Ubuntu-Studio] Upgrade crashes
https://bugs.launchpad.net/bugs/222055
You received this bug notification because you are a direct subscriber
of the bug.

Status in “update-manager” source package in Ubuntu: Incomplete

Bug description:
Binary package hint: update-manager

When upgrading from Gutsy to Hardy my Ubuntu-Studio, it gives an error saying it wasn't possible to update "update-manager" package and install couldn't continue.

ProblemType: Package
Architecture: i386
Date: Fri Apr 25 15:54:16 2008
DistroRelease: Ubuntu 7.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): installArchives() failed

NonfreeKernelModules: nvidia ath_hal
Package: update-manager 1:0.81
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed
Uname: Linux studio 2.6.22-14-rt #1 SMP PREEMPT RT Tue Feb 12 09:57:10 UTC 2008 i686 GNU/Linux

Richard Hallyburton (hillhead) wrote :

I gave up waiting and did a fresh install of vanilla 8.04 to replace
Studio 7.10

Pedro Villavicencio wrote:
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Thanks in advance.
>
>

norrisgrd (rdyer40) wrote :

 The trouble is, 8.04 apparently doesn't like my machine. I have tried the upgrade from plain 7.10 to 8.04, upgrade from 7.10 Studio to 8.04, and a clean install of 8.04. After a super experience with 7.10, I'm a bit disappointed that I can't get 8.04 running satisfactorily on my machine. I really like Studio 7.10, so I'll stick with it. I guess I'll wait for 8.10 and try again.

I do wish upgrades of software like Firefox 3.0 and OpenOffice 2.4 were as routine as using Update Manager, but then I've learned a lot by searching for and installing the upgrades manually.

R. Dyer
 -------------- Original message from Richard Hallyburton <email address hidden>: --------------

> I gave up waiting and did a fresh install of vanilla 8.04 to replace
> Studio 7.10
>
> Pedro Villavicencio wrote:
> > Thank you for taking the time to report this bug and helping to make
> > Ubuntu better. You reported this bug a while ago and there hasn't been
> > any activity in it recently. We were wondering is this still an issue
> > for you? Thanks in advance.
> >
> >
>
> --
> [Hardy, Ubuntu-Studio] Upgrade crashes
> https://bugs.launchpad.net/bugs/222055
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “update-manager” source package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: update-manager
> When upgrading from Gutsy to Hardy my Ubuntu-Studio, it gives an error saying it wasn't possible to update "update-manager" package and install couldn't
> continue.
>
> ProblemType: Package
> Architecture: i386
> Date: Fri Apr 25 15:54:16 2008
> DistroRelease: Ubuntu 7.10ErrorMessage: ErrorMessage: SystemError in cache.commit(): installArchives()
> failed
>
> NonfreeKernelModules: nvidia ath_hal
> Package: update-manager 1:0.81
> PackageArchitecture: all
> SourcePackage: update-manager
> Title: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage:
> SystemError in cache.commit(): installArchives() failed
> Uname: Linux studio 2.6.22-14-rt #1 SMP PREEMPT RT Tue Feb 12 09:57:10 UTC 2008
> i686 GNU/Linux

Is it still an issue with Intrepid ?

norrisgrd (rdyer40) wrote :

 Haven't tried Intrepid yet. Thanks for the inquiry.
  -------------- Original message from Jean-Baptiste Lallement <email address hidden>: --------------

> Is it still an issue with Intrepid ?
>
> --
> [Hardy, Ubuntu-Studio] Upgrade crashes
> https://bugs.launchpad.net/bugs/222055
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “update-manager” source package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: update-manager
> When upgrading from Gutsy to Hardy my Ubuntu-Studio, it gives an error saying it wasn't possible to update "update-manager" package and install couldn't
> continue.
>
> ProblemType: Package
> Architecture: i386
> Date: Fri Apr 25 15:54:16 2008
> DistroRelease: Ubuntu 7.10ErrorMessage: ErrorMessage: SystemError in cache.commit(): installArchives()
> failed
>
> NonfreeKernelModules: nvidia ath_hal
> Package: update-manager 1:0.81
> PackageArchitecture: all
> SourcePackage: update-managerTitle: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage:
> SystemError in cache.commit(): installArchives() failed
> Uname: Linux studio 2.6.22-14-rt #1 SMP PREEMPT RT Tue Feb 12 09:57:10 UTC 2008
> i686 GNU/Linux

etali (etali) wrote :

We'd like to figure out what's causing this bug for you and whether it has been resolved, but we haven't heard back from you in a while. We'd be grateful if you could let us know if this has been resolved in Jaunty / Karmic.

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are closing this report because you reported this bug a while ago and there is no recent duplicate nor user mentioning having the issue on Karmic. If this is still an issue, don't hesitate to reopen the report. Thanks again!

Changed in update-manager (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers