Comment 3 for bug 221285

Doug (illusion65) wrote :

python: 2.5.1-1ubuntu2

I installed ubuntu-desktop, which removed many packages (~20) and installed many more (~40) using synaptic. Then ran update-manager again. This time I did not get the error during the dist-upgrade, but it stopped with "Error authenticating some packages", listing a large collection (maybe all ~800 being upgraded) of common packages (acpi, gcc, many lib*, python2.5, xsane, ...).

"main.log.bz2" attached. I didn't think it would be useful since it, "main-pre-req.log" & "term.log" (also in "/var/log/dist-upgrade") are dated 28 Oct 2007, which is when I upgraded from Feisty to Gutsy.

Thanks,
Doug