dist-upgrade Release Announcement url not clickable

Bug #220386 reported by Brian Murray
2
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: update-manager

When upgrading a system from Gutsy to Hardy on 20080419 I noticed that the url, https://help.ubuntu.com/community/ReportingBugs , in the release announcemnet was not clickable. According to mvo this is due to a bug in the update-manager version for Gutsy and https urls are clickable in Hardy. However, this should be fixed for users upgrading from Gutsy to Hardy. This is especially important since the particular url tells bug reports how to submit high quality bug reports which is a good thing!

Changed in update-manager:
importance: Undecided → Medium
milestone: none → ubuntu-8.04
status: New → Confirmed
Changed in update-manager:
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package update-manager - 1:0.87.24

---------------
update-manager (1:0.87.24) hardy; urgency=low

  * DistUpgrade/ReleaseAnnouncement:
    - modified https url to http so it is clickable (LP: #220386)
  * po/en_GB.po:
    - unfuzzy typo correction

 -- Brian Murray <email address hidden> Mon, 21 Apr 2008 14:58:17 -0700

Changed in update-manager:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers