Error during upgrade from Xubuntu gutsy to hardy

Bug #220355 reported by Mass-Yas on 2008-04-21
6
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Cannot upgrade Xubuntu to hardy with the command sudo update-manage -d
No solution can be found for the xubuntu-desktop package.

Mass-Yas (massyas) wrote :
Sergio Barjola (sbarjola) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Can you add the other files in /var/log/dist-upgrade/ ? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Sergio Barjola (sbarjola) wrote :

Hi,
is this still happening this issue? If yes, can you add your /etc/apt/sources.list ? Thank you.

Hi,

Sorry, but I am now using ubuntu and I've installed it from Hardy. I can't
give you informations about this issue anymore.

Thanks for your support.

2008/7/16 Sergio Barjola <email address hidden>:

> Hi,
> is this still happening this issue? If yes, can you add your
> /etc/apt/sources.list ? Thank you.
>
> --
> Error during upgrade from Xubuntu gutsy to hardy
> https://bugs.launchpad.net/bugs/220355
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Sergio Barjola (sbarjola) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
chris.pettigrew (cpet) wrote :

I have similar problem upgrading 7.10 to Hardy using update manager but unable to send attachments at this time.
The main log file said 'unable to mark xubuntu desktop' .

chris.pettigrew (cpet) wrote :

as above after error box 'unable to load desktop'.

Sergio Barjola (sbarjola) wrote :

thank you for your comment. I'm reopening the bug.

Changed in update-manager:
status: Invalid → New
Sergio Barjola (sbarjola) wrote :

I think that this bug it's a duplicate of bug 235113. Can you enable universe and confirm that it's works ?

Changed in update-manager:
status: New → Incomplete
chris.pettigrew (cpet) wrote :

Yes, thank-you, I was able to enlarge the software sources to 'universe'. I'm still unfamiliar with linux - the update manager asked me to report the above mentioned bug.

Sergio Barjola (sbarjola) wrote :

This bug is a duplicate of bug 235113, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Feel free to continue to report any other bugs you may find. Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers