in Show Progress of Single Files, scroll-bars continously reset to their default positions while files are downloading

Bug #218798 reported by crf on 2008-04-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Wishlist
Unassigned

Bug Description

While files are downloading in update manager, you can choose to expand a window to see the individual progress of each file, but the scroll bars in this window are continously reset to their default positions as files are downloading.

Adding this to the wishlist to be looked at after hardy has been released

Changed in update-manager:
importance: Undecided → Wishlist
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Incomplete → Invalid

reopened the bug. This is still happening. To elaborate a little, it is impossible to scroll up, because the screen scrolls back down on each progress change per individual file. (each % downloaded extra, reposistion the scroll bar back to the bottom)

The expected behaviour would be to only keep the screen scrolled down if we're already at the bottom. In any other case, don't scroll the window.

Changed in update-manager (Ubuntu):
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers