update-manager -d cannot finish upgrade

Bug #189442 reported by ehcpdeveloper on 2008-02-06
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Following Error occured...

Yükseltmeler kurulamadı

Yükseltmeden şimdi iptal ediliyor. Sisteminiz kararsız bir durumda olabilir. Bir kurtarma işlemi gerçekleştirildi. (dpkg --configure -a).

Lütfen 'update-manager' paketi için bu hatayı bildirin. Hata bildirimine /var/log/dist-upgrade/ konumundaki dosyaları da ekleyin.

Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
installArchives() failed

ehcpdeveloper (ehcpdeveloper) wrote :

these are logs of failed attempt

Sergio Barjola (sbarjola) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
I'm setting to confirmed because there are the logs needed.

Changed in update-manager:
status: New → Confirmed
ehcpdeveloper (ehcpdeveloper) wrote :

this seems resolved. working now on my computer...

Changed in update-manager:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers