No "new distribution release available" button to upgrade to Gutsy

Bug #174036 reported by jdtatum on 2007-12-04
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Bugs similar to this have been reported but they don't seem to have a pattern. I'm running feisty (updated from Edgy). I tried to fix the problem by my own limited means (dpkg-reconfigure -a; reinstalling ubuntu-desktop) but met with no success. (I consistently used 'update-manager -c' to check).
I will post the /var/logs/dist-upgrade logs shortly.

jdtatum (jnthntatum) wrote :
jdtatum (jnthntatum) wrote :

I found something of a work around. Other upgrade managers didn't work either (aptitude). Followed the directions at
http://www.go2linux.org/upgrading-to-gutsy
and editted the meta-release file. I then used
sudo do-release-upgrade
This worked although it is not a recommended method.

Mackenzie Morgan (maco.m) wrote :

Since this bug has had no activity for 9 months now, it hasn't been confirmed, and the reporter got it working in the end, I'm going to close this bug. Reopen it if you're still experiencing the issue, though.

Changed in update-manager:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments