[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

Bug #164848 reported by marco.bomben on 2007-11-24
32
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

nessun pacchetto chiamato `ubuntu-desktop' è installato, impossibile configurarlo
Sono occorsi degli errori processando:
 compiz-gnome
 libfuse2
 compiz-core
 compiz-plugins
 compiz
 desktop-effects
 ubuntu-desktop
ERROR:root:SystemError from cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
Date: Sat Nov 24 13:52:17 2007
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

Package: update-manager
SourcePackage: update-manager

marco.bomben (marco-bomben) wrote :

the message is in italian, as you can see. I try to translate:

no package named "ubuntu-desktop" is installed, it is impossible to configure it
Errors occured while processing
ompiz-gnome
 libfuse2
 compiz-core
 compiz-plugins
 compiz
 desktop-effects
 ubuntu-desktop

Pedro Villavicencio (pedro) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add all the files contained in /var/log/dist-upgrade/ to your bug report as separate attachments? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Andrew Conkling (andrewski) wrote :

Pedro, I got this same error when I upgraded to Hardy over a month ago; would the contents of the dist-upgrade folder still be useful at this point?

Hi Pedro,
               unfortunately:
bomben@diabolik:~$ ls -ltra /var/log/dist-upgrade/
totale 8
drwxr-xr-x 2 root root 4096 2007-04-15 00:46 .
drwxr-xr-x 11 root root 4096 2008-01-31 00:35 ..
bomben@diabolik:~$

:-(

I never re-tried

Many thanks anyway for taking care of this

Marco

2008/1/30, Pedro Villavicencio <email address hidden>:
>
> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. Could you please add all the files contained in /var/log/dist-
> upgrade/ to your bug report as separate attachments? Thanks in advance.
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>
> --
> [apport] package update-manager failed to install/upgrade: ErrorMessage:
> SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an
> error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1),
> E:Sub-process /usr/bin/dpkg returned an error code (1)
> https://bugs.launchpad.net/bugs/164848
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
"The choice of a point of view is the initial act of a culture" (José Ortega
y Gasset)

Pedro Villavicencio (pedro) wrote :

Ok, Thanks for let us know about it, I'm closing this report, feel free to report a new one if the bug occurs again.

Changed in update-manager:
status: Incomplete → Invalid
Andrew Conkling (andrewski) wrote :
Andrew Conkling (andrewski) wrote :
Andrew Conkling (andrewski) wrote :
Andrew Conkling (andrewski) wrote :
Andrew Conkling (andrewski) wrote :

Pedro, you didn't answer my question, so I hope these are useful. ;)

Changed in update-manager:
status: Invalid → Confirmed

Andrew, thanks for following up. Your report is about slocate and differs from the original which is about 'ubuntu-desktop' . So I'm closing this report because the original problem doesn't exists anymore. If it's still an issue can you please open a new report against slocate.

Thanks for your help.

Changed in update-manager:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers