Couldn't upgrade from Festy ti Gutsy

Bug #163854 reported by Daniel Botelho on 2007-11-19
6
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Today I've tried to upgrade from Festy to Gutsy, But I couldn't....
Here there are the problems that I've received:

<code>
Could not install '/var/cache/apt/archives/libgnomevfs2-common_1%3a2.20.0-0ubuntu3_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnomevfs2-common_1%3a2.20.0-0ubuntu3_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127

-------------
Could not install '/var/cache/apt/archives/libgnomeui-common_2.20.1.1-0ubuntu1_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnomeui-common_2.20.1.1-0ubuntu1_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
there is no script in the new version of the package - giving up

--------------
Could not install '/var/cache/apt/archives/libgnome2-common_2.20.0-1ubuntu4_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnome2-common_2.20.0-1ubuntu4_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127

--------------
Could not install '/var/cache/apt/archives/libgnomevfs2-common_1%3a2.20.0-0ubuntu3_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnomevfs2-common_1%3a2.20.0-0ubuntu3_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127

-------------
Could not install '/var/cache/apt/archives/libgnomeui-common_2.20.1.1-0ubuntu1_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnomeui-common_2.20.1.1-0ubuntu1_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
there is no script in the new version of the package - giving up

--------------
Could not install '/var/cache/apt/archives/libgnome2-common_2.20.0-1ubuntu4_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/libgnome2-common_2.20.0-1ubuntu4_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127

--------------
Could not install '/var/cache/apt/archives/gnome-power-manager_2.20.0-0ubuntu6_i386.deb'

The upgrade will continue but the '/var/cache/apt/archives/gnome-power-manager_2.20.0-0ubuntu6_i386.deb' package may be in a not working state. Please consider submitting a bugreport about it.

subprocess new post-removal script returned error exit status 127
--------------

Could not install '/var/cache/apt/archives/gnome-applets_2.20.0-0ubuntu1_i386.deb'

The upgrade will continue but the '/var/cache/apt/archives/gnome-applets_2.20.0-0ubuntu1_i386.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
--------------
Could not install '/var/cache/apt/archives/metacity-common_1%3a2.20.0-0ubuntu3_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/metacity-common_1%3a2.20.0-0ubuntu3_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
--------------
Could not install 'compiz-gtk'

The upgrade will continue but the 'compiz-gtk' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess pre-removal script returned error exit status 127
--------------
Could not install '/var/cache/apt/archives/feisty-wallpapers_0.13_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/feisty-wallpapers_0.13_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
--------------
Could not install '/var/cache/apt/archives/gutsy-wallpapers_0.17_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/gutsy-wallpapers_0.17_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
conflicting packages - not installing gutsy-wallpapers
--------------
Could not install '/var/cache/apt/archives/ubuntu-artwork_38_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/ubuntu-artwork_38_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
--------------
Could not install '/var/cache/apt/archives/sun-java5-jre_1.5.0-13-0ubuntu1_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/sun-java5-jre_1.5.0-13-0ubuntu1_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
---------------
Could not install '/var/cache/apt/archives/sun-java6-jre_6-03-0ubuntu2_all.deb'

The upgrade will continue but the '/var/cache/apt/archives/sun-java6-jre_6-03-0ubuntu2_all.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
----------------
Could not install '/var/cache/apt/archives/gnome-screensaver_2.20.0-0ubuntu4.2_i386.deb'

The upgrade will continue but the '/var/cache/apt/archives/gnome-screensaver_2.20.0-0ubuntu4.2_i386.deb' package may be in a not working state. Please consider submitting a bugreport about it.
subprocess new post-removal script returned error exit status 127
----------------
Could not install 'shared-mime-info'

The upgrade will continue but the 'shared-mime-info' package may be in a not working state. Please consider submitting a bugreport about it.
package shared-mime-info is not ready for configuration
----------------
Could not install 'libgnomevfs2-common'

The upgrade will continue but the 'libgnomevfs2-common' package may be in a not working state. Please consider submitting a bugreport about it.
package libgnomevfs2-common is not ready for configuration
----------------
Could not install 'libgnomevfs2-0'

The upgrade will continue but the 'libgnomevfs2-0' package may be in a not working state. Please consider submitting a bugreport about it.
dependency problems - leaving unconfigured
------------
Could not install 'libgnomevfs2-extra'

The upgrade will continue but the 'libgnomevfs2-extra' package may be in a not working state. Please consider submitting a bugreport about it.
dependency problems - leaving unconfigured
-----------------
Could not install 'libgnomevfs2-dev'

The upgrade will continue but the 'libgnomevfs2-dev' package may be in a not working state. Please consider submitting a bugreport about it.
dependency problems - leaving unconfigured
----------------
Could not install the upgrades

The upgrade aborts now. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
installArchives() failed
</code>

Daniel Botelho (botelho-daniel) wrote :
  • Logs Edit (79.2 KiB, application/x-tar)
Daniel Botelho (botelho-daniel) wrote :

And now I just can boot from ubuntu!! :S
When It tries to boot I receive the following error:
[14.626148] Kernel panic - not syncing: VFS: Unable to mount root fs on unknow-block(0,0)

Does anyone know how to solve this!! I'm without desktop now ... :S

Pedro Villavicencio (pedro) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add all the files contained in /var/log/dist-upgrade/ to your bug report as separate attachments? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
Daniel Botelho (botelho-daniel) wrote :

I've already add them in the second post that I made! The file's url is http://launchpadlibrarian.net/10470514/dist-upgrade.tar.gz

Changed in update-manager:
status: Incomplete → Confirmed

Thanks. Luther

Daniel Botelho wrote:
> I've already add them in the second post that I made! The file's url is
> http://launchpadlibrarian.net/10470514/dist-upgrade.tar.gz
>
>

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in update-manager:
status: Confirmed → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this report because you reported this bug a while ago and there is no recent duplicate nor user mentioning having the issue on Intrepid. If this is still an issue, don't hesitate to reopen the report. Thanks again!

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments