update-manager: update to 7.10 errors

Bug #161125 reported by vasilis on 2007-11-09
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: update-manager

The upgrade aborts now. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
installArchives() failed

vasilis (vpapadim) wrote :
Brian Murray (brian-murray) wrote :

From main.log:

2007-11-09 01:06:27,587 INFO cache.commit()
2007-11-09 01:13:58,151 WARNING no activity on terminal for 240 seconds (Configuring libpam0g)

Changed in update-manager:
importance: Undecided → Medium
status: New → Confirmed
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in update-manager:
status: Confirmed → Incomplete

Inow have the new Ubuntu on an HP2133 mini-note. It is working ok. Screen
needed adjustment.
The bug was related to Kubuntu.
Regards
Lasse Larsen

2008/12/2 Jean-Baptiste Lallement <email address hidden>

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Can you try with latest Ubuntu release? Thanks in advance.
>
> ** Changed in: update-manager (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> update-manager: update to 7.10 errors
> https://bugs.launchpad.net/bugs/161125
> You received this bug notification because you are a direct subscriber
> of the bug.
>

vasilis (vpapadim) wrote :

thanks for checking.. the latest ubuntu works great. no problems!!!

vasilis

On Mon, Dec 1, 2008 at 6:34 PM, Jean-Baptiste Lallement <
<email address hidden>> wrote:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Can you try with latest Ubuntu release? Thanks in advance.
>
> ** Changed in: update-manager (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> update-manager: update to 7.10 errors
> https://bugs.launchpad.net/bugs/161125
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Jean-Baptiste Lallement (jibel) wrote :

Thanks for following up. I'm closing this report due to your last comment. Don't hesitate to submit any new bug.

Changed in update-manager:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers